Solved computr will not boot.

Dell Inspiron black 15r notebook
July 4, 2012 at 08:53:33
Specs: Windows 7
computer will not boot. LogonUI.exe-system error. crypt32.dll is missing from your computer. Will not boot on safe modes or read recovery CD.

See More: computr will not boot.

Report •

#1
July 4, 2012 at 09:15:27
I'd begin to think it is a more serious hardware issue. You would at least need some drive to be bootable.

Hang up and live.


Report •

#2
July 4, 2012 at 20:22:46
Thanks. I agree that it is a hard drive issue.

Report •

#3
July 24, 2012 at 12:02:16
✔ Best Answer
Hi Alex48

My name is Ananya and I work for the Social Media and Community Team at Dell. I regret to hear that your Dell system is having issue. As you are getting this error i woul drecommend some steps that would help you to get the issue Fixed.

Step 1- When you turn on the system at Dell logo Tap F12 key 3-5 times

Step 2 - It will take you to one time Boot menu from there select Diagnostics using the down arrow key and hit enter on it

Step 3 - It will Run a test on all hardware components and incase it comes up with any error please write it down . error would have a error code that would start with 2000

Step 4 - Incase all Test passes you will get a message "There was no problems found on your system do you want to continue with the remaining memory test " Press the N Key and restart the system.

Step 5 - Then we have two options available first is restoring the system to day 1 factory settings but that will lead to complete loss of information from the system . second option is repairing the windows which would just fix the file which is missing .

Glad to assist you!

Thanks and regards
Dell_Ananya_K
Dell Social Media Responder
https://twitter.com/DellCares
http://www.facebook.com/Dell"


Report •

Related Solutions

#4
July 24, 2012 at 13:41:15
Ananya,

I think you should be more clear what you mean by
"complete loss of information". Would Alex lose everything
on the partition, or just the operating system and settings,
which still would require re-installing all programs?

-- Jeff, in Minneapolis


Report •

#5
July 24, 2012 at 20:29:06
I did press f12 key which gave several options. The only one that worked was a complete recovery of my system. It did restore all my factory settings but lost all documents, photos and programs I had loaded. I do thank Ananya for responding.

Report •

Ask Question