Solved colour red not printing

February 20, 2014 at 06:19:36
Specs: Windows 7
my ' KODAK ESP310 AiO' printer only printing blue/yellow.not picking up red. I have replaced cartridge Kodak 30CL. still no red!

See More: colour red not printing

Report •

#1
February 20, 2014 at 07:26:30
✔ Best Answer
The print head nozzle for Red is probably plugged up. Are you using genuine Kodak ink? Do you use the printer regularly? That means every few days.

Try running the cleaning process a couple of times.

Looks like the printhead is removable. If the above doesn't work then remove the printhead and run it under hot water in the kitchen sink. You will see the different color ink come out by moving the water stream. Rubbing alcohol can also be useful to clean the bottom of the printhead. Use Q-tips.

See the link below.

http://resources.kodak.com/support/...


Report •

#2
February 20, 2014 at 14:42:47
You might be lucky (well, worth a shot) but chances are you will end up having to replace the print head.

Always pop back and let us know the outcome - thanks


Report •

#3
February 27, 2014 at 05:02:17
Thankyou for relpying

I tried cleaning printhead but still didn't work. Looks like I need a new one.

Thanks again


Report •
Related Solutions


Ask Question