CDBOOT Couldn't find NTLDR error on Windows 7

April 13, 2011 at 23:25:10
Specs: Windows 7
1st up, im kinda new here and new to the whole tech stuff so my information might be useless. Thus i would appreciate it if anyone could correct me if i am wrong.

NOTE: I am trying to boot from a Win7 system, burning process done on an Xp (not sure if there is a difference)

My problem here is a CDBOOT Couldn't find NTLDR error. Googled it around and looked everywhere but all the solutions either gives me the same error or a Code 4 error. I am basically trying to burn a bootable cd, one with "memtest" and one with "konboot". Memtest works fine from a usbstick and so does konboot. I just like keeping such apps on my CD collection. I have done this ONLY through Nero as i have faith in it. Listed below is what i have done to avoid any misunderstandings:

~Nero has been setup to make a bootable cd compilation.
~Used a BOOT.IMA file as the boot source(tried extracting a boot source from my xp cd but i ended up with a .bin that i dont know what to do with)
~As opposed to usbsticks, i have set the settings to No Emulation with load segments of sectors=0000, number of loaded sectors=4(according to all guides ive read)
~Everything else is as it is although i left the "labels" unaffected.

Prior to burning, both CDs fails to give me the "press any key to boot from cd" prompt and would rather give me the NTLDR error. BIOS is properly configured to boot from an optical drive so i know its trying to boot from my CDs.

I would like to apologize if this has been answered or its in a wrong thread/category, just correct me and my mistakes and i'll gladly abide. Hope someone who has had this problem solved could help me.


See More: CDBOOT Couldnt find NTLDR error on Windows 7

Report •

#1
April 15, 2011 at 00:23:38
EXTRA INFO:
i forgot to list the files on my cdr so i'll type it down here quick.

BEFORE I POSTED HERE: AFTER:

-----\boot.ima -----\boot.ima
-----\KONBOOT.iso/memtest.iso -----\KONBOOT.is/memtest.iso
-----\I386\SETUPLDR.BIN

After i posted my question, i did another round of googling and noticed a thread about WinXP setup problems having similar errors. Did a quick read and something about the SETUPLDR.BIN not on my disc could be the case. Dug out my XP CDs (any diff since im using it on a Win7 OS?) and extracted said .BIN file. Now when it boots, there is a new message which flashed quickly and then rebooted and tried booting from disc again. After several tries, the text i see is "NTDETECT is running". So i dont know if im missing anything cause it is running. Also is the boot.ini mandatory?


Report •

#2
April 15, 2011 at 00:26:51
BEFORE I POSTED HERE:

-----\boot.ima
-----\KONBOOT.iso/memtest.iso

AFTER:

-----\boot.ima
-----\KONBOOT.iso/memtest.iso
-----\I386\SETUPLDR.BIN



Report •
Related Solutions


Ask Question