Catastrophic Failure 0x8000FFFF

Sony Vaio vpccw21fx/w notebook
March 24, 2011 at 08:38:45
Specs: Windows 7, 2.2GHz / 4GB
Hi Friend,

I suddenly encountered an error saying, "catastrophic failure 0x8000ffff". It asked me to do system restore which I did, but it said it was unsuccessful.

Do you have a resolution to this?

Thanks

Nandy


See More: Catastrophic Failure 0x8000FFFF

Report •

#1
March 24, 2011 at 10:47:17
What were you doing when that error appeared?

Googling for that error yielded many hits.

Try booting into Window Safe Mode by tapping F8 at start up.


Report •

#2
April 1, 2011 at 14:22:31
Same problem running a new Dell xps 8300: Yesterday started with a blank screen at boot. I pulled the plug rebooted and Win 7 started with this error message: “No ATI graphics driver is installed, or the ATI driver is not functioning properly. Please install the ATI driver appropriate for your ATI hardware.”
I rebooted and got the message again. I decided to look in device manager. It was empty. I tried opening it several different ways, it would open but it was empty. Plug and Play is listed as “started.” I ran a full scan with Microsoft Security Essentials and Malwarebytes. No malware found. Win 7 troubleshooting found nothing. Ran system maintenance.

A dozen boots later I get the same ATI message every time except for one blank screen where Windows would not boot. Still nothing in device manager. Today I tried to do a system restore but it would not restore. I got: System Restore did not complete successfully. Your computer’s system files and settings were not changed. Details: The creation of a shadow copy has timed out. Try this operation again. (0x81000101) When I tried again I got this message: System Restore There was an unexpected error: catastrophic failure (0x8000FFFF) Please close system restore and try again.”

So far I'm stumped.


Report •

#3
April 1, 2011 at 15:22:31
tim

You need to start your own thread here. Provide as much detail as possible.


Report •
Related Solutions


Ask Question