Solved Can't load our website page!!!

July 13, 2012 at 12:50:58
Specs: Windows 7
I can't load our website page? I can ping the IP address but can't ping the hostname address. I am able to load the page from my home network but not our work network. Our DNS servers are running. Solution please!!

See More: Cant load our website page!!!

Report •

✔ Best Answer
July 16, 2012 at 11:12:25
Hi jjohn1022,

Have you tried using proxy settings to access the webpage and as jefro suggested, you might try doing a lookup. Alternatively, you could also see if the cookies are getting filtered out as you mentioned there were changes on the web filter. In that case, the issue of webpage not loading can occur. Do you get a promt "Navigation was cancelled" or "network admin access denied".

Have you tried it on different browsers?

Kindly revert for further clarifications,


Thanks and regards,
Dell_Makarand_P
Dell Social Media and Communities Responder.
www.facebook.com/Dell
www.twitter.com/#%21/dell
www.youtube.com/playlist?list=PLE21F49ACD1A6B608&feature=plcp



#1
July 13, 2012 at 13:08:14
Hi jjohn1022,

I am Makarand P from the Dell Social Media and Communities team,

With regards to your question, there could be 2 reasons why you are not able to access webpage. Primarily either the website is blocked by your network administrator at work or the firewall on the system could be blocking the webpage. Alternatively you could try other browsers like Opera and Firefox.

Kindly revert back for further clarifications,

Thanks and regards,
Dell_Makarand_P

Dell Social Media and Communities Responder
http://www.facebook.com/Dell
http://twitter.com/#%21/dell
http://www.youtube.com/playlist?lis...


Report •

#2
July 13, 2012 at 13:19:17
I know it's not our web filter because we have in on the allow list. Why the firewall? We have been able to load the page as of yesterday. We did make some changes in our Web Filter but it was still loading up fine.

Report •

#3
July 13, 2012 at 20:09:45
Use work computer to run command nslookup to your web site. Is it the same as what you think it ought to be. Can anyone else access it outside of your lan?

Google is evil


Report •

Related Solutions

#4
July 16, 2012 at 11:12:25
✔ Best Answer
Hi jjohn1022,

Have you tried using proxy settings to access the webpage and as jefro suggested, you might try doing a lookup. Alternatively, you could also see if the cookies are getting filtered out as you mentioned there were changes on the web filter. In that case, the issue of webpage not loading can occur. Do you get a promt "Navigation was cancelled" or "network admin access denied".

Have you tried it on different browsers?

Kindly revert for further clarifications,


Thanks and regards,
Dell_Makarand_P
Dell Social Media and Communities Responder.
www.facebook.com/Dell
www.twitter.com/#%21/dell
www.youtube.com/playlist?list=PLE21F49ACD1A6B608&feature=plcp


Report •

#5
July 24, 2012 at 14:38:01
Yes. I have tried different browsers but still the same: "Internet Explorer cannot display the webpage"

When I config my network adapter settings to googles DNS, 8.8.8.8., I am able to load the webpage. But when I use my own DNS ip address it will not load.

Our webpage is being hosted by a 3rd party vendor. We also changed ISP service 3 weeks ago and installed the webfilter 2 weeks ago.

Everything was fine when both the ISP circuit changed and webfilter was installed.

I hope this clarifies it a bit more.


Report •

Ask Question