Solved Can't install windows 7 on IDE HDD

February 10, 2014 at 14:14:36
Specs: Windows 7, 2 MB
Hi all
I have deleted partitions and created new ones (99.9 C: and 49 D:). After windows 7 installed and it automatically restarted, well actually didn't restart. Now I can't even enter BIOS. Please, help me, what can I do?

See More: Cant install windows 7 on IDE HDD

Report •

#1
February 10, 2014 at 14:34:46
✔ Best Answer
How was it you deleted the partitions? It is very possible this was done incorrectly, and this is your problem.

"(99.9 C: and 49 D:)"

I don't have any idea what you meant by this. Is this the size of the partitions?

Have you attempted to re-reinstall Windows? It is possible something went wrong with the install.

Are you sure you're pressing the right button for BIOS? Please post exact make/model of the computer. A bad windows install wouldn't stop you from entering BIOS. That would likely be due to hardware failure.

Why did you create two separate partitions in the first place?

It is possible it is a problem with the HDD, you could try testing it in another computer or buying a USB case for it.


Report •

#2
February 10, 2014 at 15:14:09
"Now I can't even enter BIOS"
Uncable the HD & see if you can get into the bios.

If that doesn't work, try other HD's just for the purpose of gaining access to the bios.

I wouldn't recommend partitioning, only complicates things. Keep it simple.

W7 - Click on > Drive options (advanced) Then highlight each partition & hit > Delete.
http://www.blackviper.com/os-instal...
http://www.blackviper.com/os-instal...


Report •

#3
February 11, 2014 at 00:20:40
What exactly happens when you start it up? What, if anything, shows on the screen?

Report •

Related Solutions

#4
February 11, 2014 at 06:48:47
How did you delete and create the partitions. Describe how and what tool you used.

Report •

#5
February 11, 2014 at 12:39:00
Hi all
It is a notebook Packard Bell EasyNote, Intel Centrino Duo. There is a sticker on it with a note "Designed for Win XP, Win Vista capable." It's an old notebook of my friend. The install disk is checked several times and I have installed that same windows normally.
OtheHill, JOHNW- This time I also did so- "W7 - Click on > Drive options (advanced) Then highlight each partition & hit > Delete."
After that I created new ones, 2 partitions - C: 99.9 GB and D: 49 GB. I install the OS on C: I always create second partition to keep important files on D: as if to be on the safe side. After creating these it started installing windows, finished and restarted, but really couldn't restart. Now it only shows the page of its make with PACKARD BELL in the center and top down in the left corner writes "Press F2 to enter BIOS, and ЕSC to see BOOT order". It is stuck on this page and won't change and won't do neither F2 not F12.
Now I want to try to remove the battery, keep it for several minutes so then I'll put it back and see if it makes any changes I can enter BIOS or what.

message edited by Kamo


Report •

#6
February 11, 2014 at 13:06:46
Reboot and immediately start tapping F2.

Which battery are you referring to? The power battery?

What version of Windows are you installing?

What type of disk are you using to install?

How did you arrive at the partition sizes? Do you KNOW what capacity the hard drive is?

message edited by OtheHill


Report •

#7
February 11, 2014 at 13:38:22
Yes, I mean the power battery and the removing of it didn't help.
When rebooting and pressing F2 it won't go further the black screen of "American Megatrends"
BIOS date 09/28/2006, CPU-Intel(R) Core (TM) 2 CPU T5200 @ 1.60GHz,
Entering setup....
press F12 if you wnat to boot from the network
press ESC for BBS POPUP
The MCH is is operating with DDR2 533/CL4 in Dual Channel Interleaved Mode
Initilizing USB controllers... Done
2048 MB OK
Auto-Detecting Pri Master ... IDE Hard Disk
Auto-detecting Sec Master ... ATAPI CDROM
PRI Master: ST9160821AS 3.ALB
Ultra DMA Mode-5. S.M.A.R.T. Capable and Status Ok

If I don't do anything and don't try to enter BIOS it brings its original grey page in the center written Packard Bell, and in the bottom left writes "Press F2 to enter BIOS, and ЕSC to see BOOT order".
Yesterday I tried to install Win7, now tried with WinXP but again in vain. I am always using Verbatim CD or DVD. The Hard drive seems to be 150GB free to use.


Report •

#8
February 11, 2014 at 14:02:21
Creating multiple partitions is usually just a hassle, and having important docs on one separate from the OS really won't help protect them in any way.

Have you tested the drive with another computer yet?


Report •

#9
February 11, 2014 at 14:34:04
No, I haven't tested the drive. In fact it's a notebook and it's not so easy to take the drive out. Though if no other way I'll do it.

Report •

#10
February 11, 2014 at 14:51:47
Try without partitioning the drive.

Report •

#11
February 11, 2014 at 14:56:38
ok. I'll try but tomorrow. It's late night here 3.am. I should go to sleep. thanks. tomorrow I'll test it on another computer. bye

Report •

#12
February 11, 2014 at 15:06:25
"I'll try but tomorrow"
Good, process of elimination.

If still not successful, test the drive.

Beginners Guides: Diagnosing Bad Hard Drives ( 9 pages )
http://www.pcstats.com/articleview....

"In fact it's a notebook and it's not so easy to take the drive out"
packard bell easynote replace hard drive
http://is.gd/JssUL9
ftp://ftp.packardbell.com/pub/itemnr/CS070A00/en_tj_disassembly.pdf


Report •

#13
Report •

#14
February 12, 2014 at 08:44:23
I am sure what Johnw meant above is to only create a single partition using all available space.

I personally find multiple partitions to be a better solution for me.


Report •

#15
February 12, 2014 at 11:25:17
I can't boot from any disk (acronis, victoria, MHDD) to check the hard drive. The hard drive as I know must be Master. If I try to take it out and connect to my notebook through usb and check it as slave it won't work. The cooler and in general inside the notebook was clean, I checked it, so no overheating there could be. What else I can do? Please, help. I don't know what to do.

Report •

#16
February 12, 2014 at 12:34:02
Did you set the boot order in the BIOS (setup) to boot from CD first, then hard drive?

Report •

#17
February 12, 2014 at 13:38:45
"If I try to take it out and connect to my notebook through usb and check it as slave it won't work"

What sort of drive is the packard bell easynote one?

IDE ( connects with a wide cable to lots of pins )

Sata ( connects with a very narrow cable )


Report •

#18
February 12, 2014 at 13:41:53
Like OtheHill said, there should be a setting in BIOS to change what the computer attempts to boot from first. You should be able to enter the boot menu (for my comp it's the DEL key) and manually select what you want to boot from that one time.

Report •

#19
February 12, 2014 at 21:52:08
Have you checked if the motherboard is capable enough to load WIN7 ??? check the same on the maker's website and you will easily get what is wrong !!

Solving Technical queries is my passion and I just Love it !!


Report •

#20
February 12, 2014 at 22:01:41
"Can't install windows 7 on IDE HDD"
Just noticed that again, had forgotten the header.

If the laptop is a Sata drive, you can leave the IDE drive as master. Just make sure the bios hasn't changed to boot from the IDE drive first.

If the laptop uses an IDE drive, you have to set the other to Slave.
Make sure the bios boots from the laptop drive first.


Report •

#21
February 18, 2014 at 12:52:27
Thanks you all. I have been trying these days but couldn't get any result. I can't enter BIOS. I tried to update it but no result. Guess it's the hard drive problem and it needs to be changed. Anyway, thank you again. You did what you could to help someone you don't even know. I appreciate it.
I don't know how to close this topic so guess I'll leave it so, maybe another one may also have such problem and can use this.
Bye

Report •

#22
February 19, 2014 at 07:10:08
You do NOT need to remove the hard drive in order to run a fitness test on it. You can boot to the fitness test which can be installed to a CDR or flash drive.

If you weren't able to enter the BIOS (setup) you are probably waiting too long to tap the correct key/s.


Report •

Ask Question