can't delete file

Ultimate Windows 7 ultimate 64-bit
May 7, 2010 at 14:09:55
Specs: Windows 7
Trying to delete the Windows.old.000 directory which was created when I did a reinstall of my Win 7 Ultimate 64-bit. Have unchecked the "read only" attrib, but still get this error: this is no longer located in c:\. verify the item's location and try again. After making sure "show hidden files" is enabled for all I can't see anything in their other than more (empty) subfolders. I know (think?) there isn't must space taken up by this, but I like a nice clean drive where I know what everything is for.

Suggestions for deleting it?


See More: cant delete file

Report •

#1
May 9, 2010 at 00:52:13
I'm not sure if it's windows 7 friendly, but I've succesfully used "move on boot" many many times.

Report •

#2
May 9, 2010 at 05:07:25
Try deleting in safe mode.

You have to be a little bit crazy to keep you from going insane.


Report •

#3
May 15, 2010 at 14:16:32
Tried deleting in safe mode and still got the message that it didn't exist. I did resolve the problem in a roundabout way by manually duplicating the tree stucture (6 levels deep) on my desktop, then copying that to the root of my C drive, then deleting it.

Report •
Related Solutions


Ask Question