Solved Can't boot up PC

July 2, 2019 at 17:48:37
Specs: Windows 7, Intel Core i3-4350/3.60GHz
All of a sudden I can't boot up my PC. I came home, unplugged the main power from the wall and plugged it into a power bar (needed the wall plugin), started up the PC and it loads the bios page on startup. When attempting to do a startup repair, both my mouse and keyboard shut off so I can't select system restore. I managed to change my SATA settings under the advanced setting in BIOS and this allowed me to boot up, however it took me to a blank desktop and an error message pops up saying that the pathway to my desktop could not be found. It doesn't log me in under my user account either. I restarted, booted into safe mode and ran Malwarebytes Adware Removal followed by their Junk Removal Tool followed by AdAware. Pup.optional toolbar came up as well as a registry item that was deleted. When I go to my user options, it says the program has stopped responding.

I tried logging into my user account via the startup method but couldn't get my password to work.

Any ideas? My files are all still there in my user desktop location... I just can't get it to load. No idea why switching the SATA option from AHCI to IDE allows me to boot up. Everything runs incredibly slow this way however and is full of error messages.

UPDATE: I managed to click on system restore on the repair page, it completed but did nothing to solve my issue.

Even under Safe Mode, when I try to access user options via Control Panel - System - Advanced System Settings - User Information it completely freezes. Not even an error message it just will not let me access that area. A default user has been selected on top of my user name and I can't change it!

I try running a basic repair in AdwCleaner and the program stops working a few seconds in.

message edited by Greensky


See More: Cant boot up PC

Reply ↓  Report •

#1
July 2, 2019 at 18:34:02
✔ Best Answer
You're panicking & making all sorts of changes rather than troubleshooting the problem.

Start at the beginning - "I came home, unplugged the main power from the wall and plugged it into a power bar (needed the wall plugin), started up the PC and it loads the bios page on startup".

My guess is the CMOS battery is bad. As long as a PC is plugged in (even if it's shutdown), the BIOS settings should not change. But as soon as the PC is unplugged, the CMOS memory chip loses power & the BIOS will reset to defaults. The easiest way to check is to look the date & time.

message edited by riider


Reply ↓  Report •

#2
July 2, 2019 at 18:49:09
Yes, the date and time changed under the BIOS settings and on my desktop. Under BIOS it started as 00:00. Sorry I just noticed that under the Start menu is Remote Desktop Connection and my settings had remote access allowed followed by the user change... I feared I was somehow hacked.

I just checked the battery by setting the current time in bios, unplugging the PC again, waited a couple mins, plugged back in and sure enough... Time reset again. I can change the battery easy enough, just didn't know what the issue was! Thank you!!!

message edited by Greensky


Reply ↓  Report •
Related Solutions


Ask Question