cannot open a new Internet Explorer window

July 11, 2011 at 14:33:56
Specs: Windows 7, Pentium 4 CPU 3.00GHz, Ram 2 GB
Domain name: probusburleighwaters.org.au. I have IE9, Windows 7 latest updates. Google Docs and Google Apps won't open in IE - any version. (just get a blank screen) but will open in Firefox and Chrome. Also, links that are created from Google Apps and Google Docs won't open in IE but will open in Firefox and Chrome. In Google Apps I can see the list of files but when I open I just get a blank screen.. I have two computers and it happens on both computers. However, a while back I did a complete Clean Install on my laptop and that overcame the problem for a while but now it is back on both computers. Maybe it is a program or cookie or something else that is conflicting with IE????? I have rolled back IE9 to IE8 without success. I have removed several programs which I thought might be conflicting.

See More: cannot open a new Internet Explorer window

Report •

#1
July 11, 2011 at 19:43:25
Windows 7 AND Internet Explorer 9 might just be too much for a Pentium 4 single core, especially with 2GB memory....
IF this is to work you are going to have to have a VERY clean machine.
Clean out ALL cookies, history and temporary internet files.
Set the browsers (all) to keep history for only 1 or 2 days.
Set the browsers (all) to delete cookies when closing.
Clean out (as above) daily.
Use disk clean up weekly.
Use msconfig start tab and remove ALL check marks that are not Microsoft or your antivirus program (especially all updaters).
Run Microsoft Security Essentials as your antivirus program since it is reported to be the 'lightest' on system resources of all of the really good security programs (it is also free).
Check Task Manager or Process Explorer (download from MS) to see what may be using system resources and try to get 'system idle...' as high as possible (on a clean install it is possible to get 98% to 100% if you are careful but on a factory install you would be lucky if you can get much over 85%)
Consider running 4GB of memory IF you board supports it.
These I would recommend on any system but they are essential on a system running W7 and IE8 or 9. A Pentium 4 should probably be running XP still with IE6 or 7 since they are much lighter on resources.

You have to be a little bit crazy to keep you from going insane.


Report •

#2
July 11, 2011 at 23:25:27
Thank you for your reply. I accept what you are saying about my computer not having the extra specifications for Windows 7 and IE9. I have done everything you have told me and still I can't open the links in IE9. Without anything open I can get idle to 95% but it goes down to about 60% when I open a new webpage. Just a further comment. When I click on a link and it opens a blank page I can then drag the link with my mouse to the blank page and it then opens. Have you any comment on that. Anyway, I'll consider upgrading to 4 G of memory. Thanks for your help.

Report •
Related Solutions


Ask Question