Solved cannot log into my hotmail account

July 26, 2012 at 05:45:09
Specs: Windows 7
my hotmail login page is blank w/a yellow triangle in the lower left corner. I can access it on my laptop but not on my pc. I've restarted, cleared all cache, history, I've checked Use TSL 1.1. I have an anti virus program on my computer & ran a scan for virus' & says no issues found. not sure what else to do.

See More: cannot log into my hotmail account

Report •

✔ Best Answer
August 5, 2012 at 07:19:58
Uninstall and reinstall network adapter driver if you have not done yet, see if it helps.

In worst case, you might want to reinstall the Windows OS and try again.

Hope this helps.



#1
July 26, 2012 at 09:56:11
try going to www.hotmail.co.uk/ and see if it gives you the same problem. also check your proxy server under internet options, and check your hosts file. (some of this can be done using malwarebytes)

:: mike


Report •

#2
July 27, 2012 at 18:50:03

Report •

#3
July 27, 2012 at 19:27:43
Have you tried Hotmail help?:

http://windows.microsoft.com/en-us/...

"Channeling the spirit of jboy..."


Report •

Related Solutions

#4
July 27, 2012 at 21:22:21
Use this ping tool if PC is connected wirelessly to network to make sure it's connected properly.

Use this ping tool if PC is connected with network cable to network to make sure it's connected properly.

If it's connected properly, then you should also try to use other web browser to access hotmail. Maybe the problem is on existing web browser.

Hope this helps.


Report •

#5
July 29, 2012 at 17:37:27
i've reregistered the dll files, didnt work, i upgraded to IE 9 & was able to see the login pg but now for the last few days it's said someting wasnt working to pls try again later. Which is bull cause i can access it from my laptop w/o any issues using IE7. I've tried the ms help pg specifically the hotmail issues & a rep suggested to others that have the same issue to go to the log in page & select the options button however there is none. I've tried to go into my tools/internet options/ ect to make sure that it was selecting the https always & it is so I am stuck still anyone have some answers??? i really need some help.

Report •

#6
August 3, 2012 at 09:44:49
@ T R A: i've tried that & got no where. I've downloaded firefox/mozilla & that was worse!! I've now uninstalled the fire/moz & back to IE9. I now get to the login page but now it says "there is something wrong pls try again later"!! It's been over a wk & I still cant get in on my PC but can on my laptop. Any other ideas???Anyone????

Report •

#7
August 5, 2012 at 07:19:58
✔ Best Answer
Uninstall and reinstall network adapter driver if you have not done yet, see if it helps.

In worst case, you might want to reinstall the Windows OS and try again.

Hope this helps.


Report •

Ask Question