can not get use my laptop because of system failure

July 6, 2013 at 08:24:03
Specs: Windows 7
STOP: c0000218 registry file failure
the registry cannot load the hive (file)
systemroot\system32\config\SOFTWARE
or its log or alternate.
it is corrupt, absent, or not writable.

I keep getting this message cannot use laptop at all. have put the start up disc in and still nothing any ideas how to fix. thanks


See More: can not get use my laptop because of system failure

Report •

#1
July 6, 2013 at 09:04:23

Report •

#2
July 6, 2013 at 10:01:32
thanks
i have done this, still not getting anywhere with it.
i have been in the bios thing and as far as i can see everything looks ok.
no passwords everything is clear and everything else is enabled. it wont let me change anything either.
think its totally knackered and need to get new one

Report •

#3
July 6, 2013 at 10:18:50
Have you tested the ram or hard drive? Seagate for DOS, allows you to make a bootable cd from an ISO image. You boot to the cd and do a short generic test, if it passes to the long generic. Frankly, it sounds like you should remove your data, reinstall windows and things will be fine, but i would definitely test the hard drive.

http://knowledge.seagate.com/articl...


Report •

Related Solutions

#4
July 6, 2013 at 13:01:11
The two articles Paulsep linked to describe the problem happening during XP installation and after updates. Does that apply in your case?

If XP was previously working OK and you have System Restore enabled you should try reverting back to a date prior to the problem starting. Since it won't boot normally you'd have to try it from command prompt. Here's info on that:

http://support.microsoft.com/kb/304449


Report •

#5
July 6, 2013 at 14:54:41
As per #3, I have known faulty RAM to report as registry problems.

Always pop back and let us know the outcome - thanks


Report •

#6
July 7, 2013 at 02:13:56
I have done all of the above, rebooted ect...it wont even let me run the disc now. Its an old laptop which has been updated a few months ago so maybe something to do with hard drive stuff... im not sure how to look at or fix that, think I will take it to a shop for someone to look at.

Thanks for all your help


Report •

Ask Question