bypassing files while i run in safe mode

Dell Inspiron 1545
April 5, 2013 at 01:38:29
Specs: Windows 7 ultimate
i am having problem with my laptop
i am seeing black screen with C:\>
on typing dir c:\/p
i see

volume in drive c has no label
volume serial number is 3349-13F1
Directory of C:\

Command COM 93,890 04-23-99 10:22p
1 file(s) 93,890 bytes
0 dir(s) 245,950.41 Mb free


See More: bypassing files while i run in safe mode

Report •

#1
April 5, 2013 at 05:38:07
What does any of that have to do with safe mode?

Report •

#2
April 5, 2013 at 14:56:19
You have a computer with no operating system on the C drive. There is just one file "command.com". The system could be on another drive but that is unusual. You could try other drive letters to see if you find a list which includes the directories (folders) Windows and Program Files.

What have you been doing to bring this situation about, or is this a computer you have just received from somewhere?

By the way, as you probably know the /p is a "switch" (or qualifier - pause in this instance). Although this works in OK Windows, get into the habit of always including one space before any switch, which is universal - in this case dir c:\ /p

Always pop back and let us know the outcome - thanks


Report •

#3
April 5, 2013 at 20:25:35
The only way you are going to get Command.com from dir c:\ is if you have MS-DOS installed. Thel last version of Windows that could boot to an MS-DOs command prompt, which is what you have, was Windows 98.


As drive C: is only 245 Mbs is no where near big enough for Windows XP let alone Windows 7.

Do you have any other drives on this computer?

Stuart


Report •

Related Solutions

#4
April 6, 2013 at 08:03:52
One possibility for the command.com file being present is that a diagnostic disk of some sort is being (or has been) used.

The drive was given as 245,950.41 MB. If that is correct there is roughly 240 GB of free space.

We need more information about what led up to the current situation.

Always pop back and let us know the outcome - thanks


Report •

Ask Question