BSOD on Win 7 PC with Samsung 1TB SSD - Details provided

October 24, 2014 at 10:28:12
Specs: Windows 7 64-bit, i7 @ 3.0Ghz -- 6GB
I recently purchased a new Samsung 840 EVO 1TB for use as my main drive in my computer. I have had it for several weeks now and throughout this time I have received a BSOD about 4 or 5 times; previously I have never received one on my machine (3-4 years old, top of the line hardware then).

I've had some screw-ups with my SSD during installation: My main windows HDD wasn't setup on AHCI but IDE in the BIOS. After I started installing windows it thought I wanted to do a dual boot setup (I still had the old HDD installed) but from there I had some trouble with getting the new SSD to load up. After a little I just reformatted the dang thing with my other HDD not installed and I set up the BIOS as AHCI and got it running.

I was excited that it was finally working so then I started to install a few of the programs that I wanted (mainly just games at this point). One of the games that I ended up installing was Heroes of Newerth. I don't play games a ton but when I do I prefer online games. It seems though that this is where my BSOD keeps happening, somewhere around this game! Earlier this week I got the error when I was alt-tabbing from the game waiting for it to load and it just happened again today and I figure I might as well ask for assistance on this (I've already looked around online and find anything to resolve the issue).

This is the notice that popped up on restart:

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033

Additional information about the problem:
BCCode: 3b
BCP1: 00000000C0000005
BCP2: FFFFF960002AC9ED
BCP3: FFFFF880087E6140
BCP4: 0000000000000000
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\102414-11512-01.dmp
C:\Users\Dylan\AppData\Local\Temp\WER-13197-0.sysdata.xml

Read our privacy statement online:
http://go.microsoft.com/fwlink/?lin...

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

If it makes any difference I believe that I was alt-tabbing every time that I received the error and it was probably into FB (easiest way to waste a few mins waiting for a game). After the first or second time of the BSOD I did get a message on the notifications bar saying something about "heroes of newerth" directory being corrupt. I haven't tried reinstalling the program as I don't really think that would help as the program seems to function normally but maybe that would be a good idea?

OH! One more thing! Again, I've never had this on my machine ever before and these errors only come up on my SSD, not on my HDD (I haven't formatted it yet and it still has windows on it).


See More: BSOD on Win 7 PC with Samsung 1TB SSD - Details provided

Report •

#1
October 24, 2014 at 15:48:51
"C:\Windows\Minidump\102414-11512-01.dmp"
Copy & Paste the dump (.dmp ) file onto your desktop & then upload it using ZippyShare.

Give us the link please.
http://www.zippyshare.com/
Instructions on how to use ZippyShare.
http://i.imgur.com/naG6t2T.gif
http://i.imgur.com/Vi9ZdIh.gif
http://i.imgur.com/1IZu5kP.gif


Report •

#2
October 24, 2014 at 23:41:59
http://www12.zippyshare.com/v/42466... -- 102414-11512-01.dmp -- 10:05am
http://www12.zippyshare.com/v/23010... -- 102014-27066-01.dmp -- 10:23am
http://www12.zippyshare.com/v/70073... -- 101614-11575-01.dmp -- 11:56am

Those are the three BSODs I've received since I've installed the SSD. Apparently each error happened four days apart from the last and at almost the exact same time of day!

I appreciate it!


Report •

#3
October 25, 2014 at 01:00:07
They all point to the same problem.

Here is a start, see if it helps. 2 area's to look, page file settings &/or a driver problem.
http://msdn.microsoft.com/en-us/lib...


Report •

Related Solutions

#4
October 25, 2014 at 01:13:56
Also, do a search for dwm.exe, tell me how many instances you have & where it is installed.

Report •

#5
October 25, 2014 at 17:08:35
I have two driver problems of "Univeral Serial Bus (USB) Controller" and "Unknown device" both under the "Other devices" Slot in Device Manager.

My guess on the unknown device might be my headset which is USB. The USB controller could be my keyboard which has several USB ports on it to connect other peripherals to.

If these things could be causing the issues I could try and find drivers for them but they work fine as they are so I don't really care about putting more crap in my computer just so windows know what is plugged into it.

On the SSD where the errors are occuring I have a system managed 6135 MB page file.

My SSD has an option, which is currently turned on, called RAPID which I guess uses some hard drive space to enhance IO processes.

There are two locations where "dwm.exe" is located:
C:\Windows\System32
C:\Windows\winsxs\amd64_microsoft-windows-d..pwindowmanager-core_31bf3856ad364e35_6.1.7600.16385_none_e99885bbd6e301de

There are also two locations for "dwm.exe.mui":
C:\Windows\System32\en-US
C:\Windows\winsxs\amd64_microsoft-windows-d..owmanager.resources_31bf3856ad364e35_6.1.7600.16385_en-us_05ee2d61d58171a1


Report •

#6
October 25, 2014 at 17:33:37
I can only throw stuff at you to try & test.

Samsung 840 EVO RAPID mode problem solved.
http://www.dslrfilmnoob.com/2014/03...

Check your dwm.exe cpu usage.

What is dwm.exe and why it is running and using high cpu?
http://blog.comlog.in/what-is-dwm-e...
What is dwm.exe, Complete dwm.exe Process Information
http://www.trickyways.com/2010/03/w...
What is dwm.exe And Why Is It Running?
http://www.howtogeek.com/howto/wind...

You can play around in here, I personally use these settings.
Start, right click > Computer > Properties > Advanced system settings.
Choose the "Advanced" tab. Under "Performance" click "Settings".
In Visual Effects, click on Custom & untick everything, except these 2 > Smooth edges of screen fonts & Use visual styles on windows and buttons ( Default has everything ticked, except > Smooth edges of screen fonts )
Click Apply & then OK.


Report •

#7
October 25, 2014 at 17:50:00
How is the page file set? Manually or system managed?
I set page file to the minimum to enable system crash dumps.
But then I'm not a gamer...

Report •

#8
October 25, 2014 at 17:55:26
Well I appreciate the help. I'll disable a bunch of those things and see what it does. Were you able to decipher a culprit? Maybe the page file is that has anything to do with anything. If I get the error again, it should be October 28th around 10am, I'll try disabling RAPID and see how long that gets me! :P

Report •

#9
October 25, 2014 at 18:02:03
Samsung Solid State Drive RAPID mode
http://www.samsung.com/global/busin...

Report •

#10
October 25, 2014 at 18:05:40
"Were you able to decipher a culprit?"
dwm.exe is one possible.

* Bugcheck Analysis *
* *
*******************************************************************************

SYSTEM_SERVICE_EXCEPTION (3b)
An exception happened while executing a system service routine.
Arguments:
Arg1: 00000000c0000005, Exception code that caused the bugcheck
Arg2: fffff96000104283, Address of the instruction which caused the bugcheck
Arg3: fffff88008e3c060, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.

Debugging Details:
------------------

TRIAGER: Could not open triage file : e:\dump_analysis\program\triage\modclass.ini, error 2

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at "0x%08lx" referenced memory at "0x%08lx". The memory could not be "%s".

FAULTING_IP:
win32k!HmgLockEx+a3
fffff960`00104283 0fb7430c movzx eax,word ptr [rbx+0Ch]

CONTEXT: fffff88008e3c060 -- (.cxr 0xfffff88008e3c060)
rax=fffff900c0200000 rbx=0000000000000000 rcx=fffffa8009d4eb60
rdx=fffff900c0200000 rsi=0000000000000000 rdi=fffff900c0200000
rip=fffff96000104283 rsp=fffff88008e3ca40 rbp=0000000000000000
r8=0000000000000001 r9=0000000000000000 r10=0000000000000000
r11=fffff88008e3caa8 r12=0000000007226f00 r13=0000000000000000
r14=0000000000000001 r15=0000000000000000
iopl=0 nv up ei pl zr na po nc
cs=0010 ss=0018 ds=002b es=002b fs=0053 gs=002b efl=00010246
win32k!HmgLockEx+0xa3:
fffff960`00104283 0fb7430c movzx eax,word ptr [rbx+0Ch] ds:002b:00000000`0000000c=????
Resetting default scope

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: WIN7_DRIVER_FAULT

BUGCHECK_STR: 0x3B

PROCESS_NAME: dwm.exe

CURRENT_IRQL: 0

LAST_CONTROL_TRANSFER: from fffff960002bc6b0 to fffff96000104283

STACK_TEXT:
fffff880`08e3ca40 fffff960`002bc6b0 : fffff900`c1e31ca0 00000000`00000001 00000000`12120092 fffff900`c23ce6d0 : win32k!HmgLockEx+0xa3
fffff880`08e3cab0 fffff960`002bbbae : fffff900`c1e31ca0 00000000`00000000 00000092`624d4653 00000000`0000001d : win32k!SFMLOGICALSURFACE::OwnsSurfaceCleanup+0x40
fffff880`08e3cae0 fffff960`002bcab3 : 00000000`00000000 00000000`12120092 fffff900`c1e31ca0 00000000`07226fc0 : win32k!SFMLOGICALSURFACE::DeInitialize+0x4e
fffff880`08e3cb20 fffff960`002195ff : 00000000`00000000 fffff900`c01cd010 fffff900`c1e31ca0 00000000`00000020 : win32k!bhLSurfDestroyLogicalSurfaceObject+0x4b
fffff880`08e3cb60 fffff960`0023a908 : 00000800`00000001 00000000`00000001 fffff880`08e3cca0 00000000`00000000 : win32k!GreSfmCloseCompositorRef+0x10f
fffff880`08e3cba0 fffff800`02ac1153 : fffffa80`09d4eb60 00000000`037cfb70 000007fe`f89ad610 00000000`00000000 : win32k!NtGdiHLSurfSetInformation+0x1a8
fffff880`08e3cc20 000007fe`fd894efa : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
00000000`037cf5c8 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x7fe`fd894efa


FOLLOWUP_IP:
win32k!HmgLockEx+a3
fffff960`00104283 0fb7430c movzx eax,word ptr [rbx+0Ch]

SYMBOL_STACK_INDEX: 0

SYMBOL_NAME: win32k!HmgLockEx+a3

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: win32k

IMAGE_NAME: win32k.sys

DEBUG_FLR_IMAGE_TIMESTAMP: 4a5bc5e0

STACK_COMMAND: .cxr 0xfffff88008e3c060 ; kb

FAILURE_BUCKET_ID: X64_0x3B_win32k!HmgLockEx+a3

BUCKET_ID: X64_0x3B_win32k!HmgLockEx+a3

Followup: MachineOwner


Report •

#11
October 25, 2014 at 21:18:28
Funny, I JUST got another error. I loaded up Heroes of Newerth and alt-tabbed right away (this time not into facebook but into youtube) and it froze. I see it as either 3 things, windows, HoN or google chrome! I'll get this narrowed down!

I just disabled RAPID so the next time I get an error I'll probably reinstall the damn game or some other waste of time lol


Report •

Ask Question