Browsers can't connect, ping etc fine

Microsoft Windows 7 home premium
October 31, 2010 at 08:09:47
Specs: Windows 7, N/A
Hi guys

Got an infuriating problem here. Someone has given me their laptop which is running Windows 7 and no browser can connect to the Internet.

Here's what I've tried so far:

Windows 7 network diagnostics - no problems
ping www.google.com - works fine
tracert - www.google.com - works fine
ipconfig - everything looks OK
msn messenger - works fine
utorrent - works fine
flushed DNS cache using ipconfig
disabled everything non-essential from msconfig boot section
looked for suspicious running processes - none encountered
spyware/virus scan - revealed a few viruses, mostly trojans and some adware (mywebsearch) which I removed, now reads all clear
disabled Windows firewall (the only one installed)
disabled AVG
disabled ad-aware

safe mode boot - internet works fine on all browsers, nothing at all wrong.

Once back in Windows on any account (including super admin) no browsers can access the Internet or even my router but all other services work fine. I've tried clearing all temp files and resetting all browser settings.

Does anyone have any idea what else I can try?


See More: Browsers cant connect, ping etc fine

Report •

#1
November 8, 2010 at 04:32:07
If it is a Dell, disable "Dell Advanced Networking Service."
You never said what brand name it was so this is a wild guess.

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •
Related Solutions


Ask Question