Black screen restarting W7 -must do cold boot

Custom / CUSTOM
September 7, 2010 at 11:24:02
Specs: Microsoft Windows 7 Ultimate, 2 GHz / 2047 MB
Hello

I've just installed Windows 7 on a computer. When I restart, it loads the BIOS screen then just gives me a blank screen
this happens every time on a restart

However, if I do a cold boot it boots fine its only on a restart that it has problems
have tried all the usual memory hdd tests and reinstalled.
seems from google that this is a problem with hp computers but could find no working fix

Any Ideas?


See More: Black screen restarting W7 -must do cold boot

Report •

#1
September 7, 2010 at 14:58:16
Have you checked the Power Supply, it could be failing !

Report •

#2
September 9, 2010 at 12:09:59
Yes changed the power supply
The funny thing is the computer is going great but when i restart it just freezes after the compaq logo screen
but on a cold boot it starts every time
have reinstalled windows 2 times just in case it was software
reset everything in bios to default
off to look for a bios update

Report •

#3
September 9, 2010 at 16:48:06
found a solution
I had to go into disk management and make the drive active (dont know how it got like that)
Then i got bootmgr not found so had to do the startup repair
and that fixed it


Report •

Related Solutions

#4
January 3, 2011 at 12:33:41
Hi. I found your string more than interesting. I seem to have a similar problem.
I do not se disk management as an option when I boot from my W7 DVD. Could you enlighten me on how to acsess it without being able to bot from my hard drive?

It would be most helpfull-


Report •

#5
January 3, 2011 at 15:29:39

click start - right click my computer - manage - disc management left hand side-right click inside the drive and select- mark partition as active

Report •

Ask Question