beep sounds while booting in lenovo z560

August 21, 2011 at 09:23:37
Specs: Windows 7
I am using lenovo z560(windows 7).when i switch on the power button on my laptop.I am getting the beep sounds continuously.I am changing the bios options (load default settings and saving the settings) is allowing me to use my system properly.Repaired the windows,it does not help me .
bios is myinsydeh20.

Please somebody help me.


See More: beep sounds while booting in lenovo z560

Report •

#1
August 21, 2011 at 11:20:57
http://www.computerhope.com/beep.htm

See if you can narrow it down by looking at the beep codes here.


Report •

#2
August 24, 2011 at 00:15:09
hi,
thanks for the reply. links does not help me.

I guess the following reasons (till now i dont problem with the hardware/software)
continuous updates from windows7 or bios version.

sometimes it is booting propery. sometimes it is not booting properly.
(when booting properly,I installed softwares which migh be reason for not booting later)
I am having so many doubts. I don't understand why i am getting problems after 6 months.


Report •

#3
August 24, 2011 at 05:04:46
Try this one:
http://www.5starsupport.com/info/be...
It sounds like you probably have a bad segment on one of your RAM cards (memory), you can test this with Memtest86 which you download and burn a bootable CD and then you can boot to that. Run all of the tests completely unless you get any errors. No errors are acceptable. Rerun if errors with one stick of memory at a time to determine the bad one. Consider freezing to be a probable error and test separately.

You have to be a little bit crazy to keep you from going insane.


Report •
Related Solutions


Ask Question