Avira Antivirus is updating but icon says it's not

Microsoft Windows 7 professional w/ serv...
December 27, 2014 at 09:51:26
Specs: Windows 7 Pro 64 bit, 8 GB RAM
Hey - I tried to take this to the Antivirus' forum, but it's...less than helpful. I'm hoping someone here might be able to help.

I have Avira. Every day it updates, and I get a report file and event file that say it was successful, and the user interface will have the date it was last updated on, which is the same day. However, whenever I hover over the small icon, it says it was updated 'yesterday' until today, when it says 'last update 4 days ago'.

It still says that I'm protected, and the UI says all services are working correctly. I just updated it manually by opening the UI and clicking 'update', then doing the right click on the small icon and updating again, and it still says '4 days ago', though the UI says I updated today and I have a report and event that say the same.

So it seems to be mostly something to irritate me and make me worry, but it's doing that well. Does anyone have any idea why it's not communicating with itself?


See More: Avira Antivirus is updating but icon says its not

Report •

#1
December 27, 2014 at 23:57:46
I would re-install it my friend.

Report •

#2
December 28, 2014 at 02:33:04
Follow "phil22's" advice. If, after hat it still does what it's doing no, remove it and install Avast (free version) in it stead.

Don't bother with Norton, or other similar products. There are several other excellent utilities out there. Avast, AVG, Bitdefender (and MS security Essentials too) amongst them - and all free and recommended here.


Report •
Related Solutions


Ask Question