ASUS Recovery Disc And Factory Setting Tags:data recoverylap

December 31, 2013 at 18:32:49
Specs: Windows 7
I want to factory restore my asus U46e laptop. I have the recovery disc and I already did it once last year. This time when I tried to do it. The factory restore option did not show up after I ran the disc and entered the recovery.

message edited by leungwaimei


See More: ASUS Recovery Disc And Factory Setting Tags:data recoverylap

Report •

#1
December 31, 2013 at 20:09:10
It amazes me how many people regularly do factory resets rather than fixing whatever problem they're having.

You don't need a disc to do a factory reset, all you need to do is press F9 during bootup. BTW, I think you posted an incorrect model number.

http://support.asus.com/Troubleshoo...


Report •

#2
December 31, 2013 at 21:04:35
Thanks for replying.

Sorry model number was a typo. It is U46E. My laptop is 2 years old. I tend to do the factory restore every year because I do use lots of chinese softwares. Rather than spending lots of finding out what slows down the computer, factory restoring is more straight forward to me.

I tried both ways from the link you provided.

With I press [F9] Window 7 is only option I can get. Window Setup [EMS enabled] didn't show up. There is also F8 for advanced option.
Then I got the followings:
Safe Mode
Safe Mode with Networking
Safe Mode with Command Prompt
Enable Boot Logging
Enable low resolution video
Last Known Food Configuration
Directory Services Restore Mode
Debugging Mode
Disable automatic restart on system failure
Disable Driver Signature Enforcement
Start Window Normally

Does anybody know can be done?


Report •

#3
January 1, 2014 at 07:12:50
You have to press the F9 key immediately at startup. If you wait too long, the key will be ignored.

Report •

Related Solutions

#4
January 1, 2014 at 09:23:55
I did. It went to a black screen with white text. I entered where the "window setup [ems enabled] should be at. But only "windows 7" can be selected, other than F8 for advanced setting.

Report •

Ask Question