asio4all works on 2/3 same(ish) machines

Hewlett-packard / Hp pavilion tx2000 notebo...
August 26, 2011 at 00:31:23
Specs: 7 ultimate 32bit, 2.9 GHz quad / 4gig
Hi,
I have a home built recording studio with 2 towers and a laptop. the laptop is running 7 home basic, the towers running ultimate. 1 of the towers is a new quad core (It's that new, there are no IDE sockets and had to install from an ext drive).

Now as it's a studio, nothing is installed other than identical audio programs and with all the drivers updated plus windows updates, so other than the mobo and o/b graphics and sound, they are identical in every way.

Because of the serious latency flaw in windows 7, I have to use asio4all to compensate.
On the laptop and 1 tower, it's superb. but on the new quad core, I'm havin major problems because asio says the sound cards are in use (not the whole card, just certain inputs/outputs).

The wierd thing is, I also have pci sound cards and usb cards, and asio has no problem using them on the other machines, so i know it isn't the devices. I also have no more updates for windows or drivers as everything is tip top.
I have tied going to the playback and recording properties of each device and unticked the exclusive rights boxes and still no joy.
1 thing that sort of worked was turning off windows sounds but that defeats the object plus I don't have to do it on the other machines. but it did allow asio 1 or 2 more i/o's.

A very puzzling problem indeed.


See More: asio4all works on 2/3 same(ish) machines

Report •

#1
August 26, 2011 at 00:35:52
Sorry, I forgot to add that the pci and usb cards show "in use/ms gs wavetable" in this machine (but work perfect on the others), so no chance of using them until fixed.

Report •
Related Solutions


Ask Question