Acer problem with loading Win7 for first time

August 17, 2010 at 00:40:11
Specs: Windows 7
My newly purchased computer which can be described here http://www.ebuyer.com/product/200544
fails to boot and does not run windows install ,as it seems to be partially installed. The computer successfully reaches the loading screen where the logo is apparent but switches off after hanging at that screen for around a minute. The purchase did not include a windows 7 dvd so i am puzzled in what i should do to fix this problem. When i run it in safemode it comes up with setup cannot take place while in safe mode please restart for setup however when i restart it the computer seems to just forget this and reaches the screen which states , windows failed to start choose one of these 5 options 3 being safe mode settings one the last good setup which I canot d as it is like this when it arrived and if i run it normally it just crashes again so i am at a loss of what to do . please help! :(

See More: Acer problem with loading Win7 for first time

Report •

#1
August 17, 2010 at 03:15:44
Your laptop is obviously a defective Out-Of-The-Box product. If you have acquired the machine through ebay, contact the seller to arrange Return to Sender for refund.

i_Xp/Vista/W7User


Report •

#2
August 17, 2010 at 04:51:37
Acer offers either a recovery partition (accessed by pressing Alt +F10 at Startup) follow the instructions, if that fails send it back immediately.

i hate computers!
but cant help myself....


Report •
Related Solutions


Ask Question