acer m3203 constant tone on start up

September 24, 2012 at 06:27:26
Specs: Windows 7
i turned on my pc m3203 quad core 4gb ram hd graphics 3200 and all i got was a constant tone and had to turn it off by the on/off on the computer. i have brought 4gb ram =2x2gb=4x2gb 2rx8 pc2-6400u-666-12.these are the same as the 2 already in the comp.but cant install till i found out what prob is.
i have taken original 2 out then reseated them.
i have taken all power out of comp then cleared cmos.
i have taken board out put back all as a fresh build but keep on getting the constant tone.im thinking some part has worn out.any help would be much appreciated many thanks paul


See More: acer m3203 constant tone on start up

Report •

#1
September 24, 2012 at 07:13:58
If you know the OEM of your system's BIOS I would recommend checking that first. If you know the manufacturer and revision you should be able to find information on their "beep error codes" Mind you, most BIOS "beep" error codes are usuall combinations of short and long beeps, not just one long tone. But that's not to say the OEM of your system's BIOS doesn't use one long tone to mean something.

If you can't find any info yourself, you might have to call the unit's manufacturer and ask them.

Don't forget to do a quick check and ensure no keys on the keyboard are stuck.

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***


Report •

#2
September 25, 2012 at 20:31:47
Did you properly apply thermal paste or a thermal pad between the CPU and the heat sink?

Report •
Related Solutions


Ask Question