acer aspire x1300 screen goes all gray in W7

Acer / Aspire x1300
December 27, 2009 at 15:47:39
Specs: Windows 7
screen goes all gray and i have to unplug to restart computer

See More: acer aspire x1300 screen goes all gray in W7

Report •

#1
December 27, 2009 at 16:57:09
For anyone to help, please supply additional info.
detail spec's
background:
How new? When did it start? Have you changed hardware recently? Have you installed software recently? Tried a new online game recently? Downloaded free stuff lately? Have you tried Windows safe mode? Have you tried booting to your BIOS at all? Have you tried to boot to your Windows disk or a bootable utility (RAM checker, disk utility, etc.)

Report •

#2
December 28, 2009 at 08:11:40
4 MONTHS OLD..IT ACXTUALLY STARTED HAPPEINING RIGHT WHENI GOT IT,IT WAS DOING IT WITH VISTA..THENI I UPGRADED TO WINDOWS 7 AND STILL HAVE A PROBLEM,I PLAY ON LINE GAMES,KING .COM BUT I DONT SUBSCRIBE TO THEM.I CLEANED MY COMPUTERWHEN I INSTALLED WINDOWS SEVEN.

I HAVE MO IDEA WHAT THE BIOS THING IS


Report •

#3
December 28, 2009 at 08:21:08
ronin

Turn off your caps lock. You are shouting. BIOS is setup option when first booting. Probably an F keystroke.


Report •

Related Solutions

#4
December 28, 2009 at 11:01:12
thanks for the advise ill try it out and get back to you

Report •

#5
January 30, 2010 at 21:25:46
I purchased the same computer in August 2009. During the first three months the screen went solid white. I had to turn off and back on and start normally. 3 months later it wouldn't boot up. The hard drive went out. Manufacturer replaced. Got it back and the left click on the mouse quit working. Replaced. The screen also would go solid gray-black, blue, yellow, white and green. Had to turn off and back on. Switched monitors and it still did it. I took it back for repair the day I ad it for 5 months. Was told the video port was probably overheating or bad. Was shipped to Acer to have new motherboard put in since port is connected to it. There is no video card in it. It had Vista and I upgraded to 7 and it did it with both. I have a lemon and am considering filing a complaint with the Attorney General. If yours is under warranty, take it back. You probably have the same problem.

Report •

#6
March 14, 2010 at 10:43:34
I have the exact same problem. However it may not always be gray, it can also be a solid colour depending when it stops. Acer is clueless to the problem. I found that the hard drive is overheating because of poor ventelation from such a small box (desktop). I'm running it outside of the box with no issues. If it works fine for another week, I will be complaining to Acer since thier tech support was useless and claiming it was a virus. My issue too was right out of the box (brand new and no software loaded other than what came with it and wasn't hook to the internet at that time.

Report •

Ask Question