Acer Aspire M5641 graphic problem!

Acer / M5641 desktop pc
August 14, 2010 at 10:11:15
Specs: Windows 7, 2GB DDR2
My Acer Aspire M5641 have a problem with the graphic! When the 1st time i buy this pc... everything seems ok! after a few months... The graphic card seems to stopped working! so i use the motherboard vga port instead of graphic card! So it slow all the games down. Sometimes the graphic started to worked again! but when i turn it off, and turn it back on! it stopped working again! plz help

See More: Acer Aspire M5641 graphic problem!

Report •

#1
August 14, 2010 at 10:36:42
Are you connecting the monitor to both the on board and the add in graphics card at the same time?

Report •

#2
August 14, 2010 at 11:20:27
if its still under warranty take damn thing back and get a replacement should be 1 year warranty.
if not update the drivers from the manufacturers diver site or the acer site, then take out the graphic card, clean all the dust from the fan and coolers, and replace in the machine, use a can of compressed air and the vacuum cleaner..make sure its all cleaned, could also be a problem with your power supply.

i hate computers!
but cant help myself....


Report •

#3
August 14, 2010 at 19:58:42
No Othehill... Only when the graphic card didnt worked! Then i use the motherboard vga!When the motherboard didnt work... i use the graphic card... but only worked for 1 time! Then i stopped working again!

Report •

Related Solutions

#4
October 8, 2010 at 04:04:50
hey John_Cruzer ... I got the same problem~!!! my current Graphic Card is Nvidia GeForce 9600GS.
When it stop working or hang, it will change to Nvidia GeForce 7100/ Nvidia Geforce 610i. the 7100 setting will slow down my game alot. =/
My current warranty has expired. Have not tried opening the casing and clean it tho. gonna clean it soon. I've already tried Reset to Factory Setting. It is still the same.

Report •

#5
January 9, 2011 at 22:20:29
While cleaning my Acer Aspire M5641 I accidently disconnect the cable from motherboard and the video card. While I have no problem on the Nvidia video card,
the motherboard have 3 pins while the cable got 2 (gnd and spdif) Which 2 pin should I pick. Please help.


Report •

#6
January 10, 2011 at 04:26:42
nanurnanur

You need to start your own thread here in the hardware forum. Piggybacking on this one will not get you much help.


Report •

Ask Question