acer aspire factory restore

May 30, 2015 at 19:06:17
Specs: windows 7 starter
I did a factory reset on my aspire one D270 (no disc). All was going well until it got shut off before completion, now I get no further than : 'Windows boot manager' at top of screen and says to contact system admn ( I don't know where this is) or computer manufacturer (acer no help), shows File: \windows\system32\config\system. Please help.

See More: acer aspire factory restore

Report •

#1
May 30, 2015 at 19:19:15
You could try this but as it was part way through a restore I'm not hopeful:
Turn off, remove power, remove laptop main battery. Hold Power Off/On button in for about 20 seconds to discharge the motherboard components. It has unstuck things at odd times.

Otherwise let us have the model number as it might help.

Can Acer sell you Factory Restore on a CD (if yours has a drive) or Flash Drive?

Always pop back and let us know the outcome - thanks


Report •

#2
May 30, 2015 at 20:10:39
Thanks Derek, I tried your suggestion, no luck. Model is Aspire One D270-1824, no CD drive but it does have USB ports. I tried Acer 's website first, but they wouldn't help since it is out of warranty. Thanks again.

Report •

#3
May 31, 2015 at 05:28:26
mmm seems you're not alone on this one; have a look here for a possible resolution:

http://tinyurl.com/qxlp2mu

I would incline to disagree re' acquiring an OEM disk image (an ISO) being not possible or easy. There is legit site where one can download an ISO of the same variant as our installation (32 or 64bit). And with that OEM ISO burned to a dvd you use "your" installation key. That is (usually) on a sticker on the base of the laptop; or possibly inside the battery compartment too (according to a recent post here).

I'm not sure what the site url is just now; hopefully someone else will have it to hand and post it? Equally a google trawl may elicit?


Report •

Related Solutions

#4
May 31, 2015 at 05:35:22
addendum: A recent post on howtogeek confirms that M$ have now disabled/disallowed ISO downloads for some OEM versions. The current site now being M$ - here:

http://www.microsoft.com/en-us/soft...

The article itself:

http://tinyurl.com/lhbme7w

And this post may be of some help:

http://tinyurl.com/pzumnsc


Report •

#5
June 1, 2015 at 17:36:09
Press Alt + F10 at startup.

Report •

Ask Question