Solved 50% cpu usage in Task Manager under Chrome.exe * 32

May 21, 2013 at 16:15:37
Specs: Wiindows 7 Home Premium, 3.15 GHz/8 GB
Ever since I did a clean install of my Windows 7 about 3 weeks ago, I have noticed that when I go to any website that has multiple pictures, my mouse freezes in the sense that I can't click on anything because it is busy and my task manager shows 50% of my CPU usage in a file named Chrome.exe *32. This never happened prior to my clean install. Why is it happening now? What would cause this?

OS: Windows 7 64bit/Ubuntu 12.04 LTS 64bit
CPU/Ram: E8500/8GB PC2-6400
Manufacturer/Model: AVA Direct / Built online


See More: 50% cpu usage in Task Manager under Chrome.exe * 32

Report •

#1
May 21, 2013 at 18:09:46
✔ Best Answer
Maybe one of the installed plugins will cause this.
Try to disable all plugins and restart Chrome.
The enable the plugins step by step to figure out, which of them is the culprit.

You can do this by typing:
about:plugins
in the address bar.


Report •

#2
May 21, 2013 at 20:41:15
Thank you paulsep for your response and solution. That did the trick. Disabling AdBlock was the fix. This was the first time I was using it after doing my clean install. Thanks again for your help.

OS: Windows 7 64bit/Ubuntu 12.04 LTS 64bit
CPU/Ram: E8500/8GB PC2-6400
Manufacturer/Model: AVA Direct / Built online


Report •

#3
May 21, 2013 at 21:28:38
I'm glad, I could help.

Report •

Related Solutions

#4
May 21, 2013 at 21:37:47
Hi gilloz, long time no see....LOL. Maybe mark his answer as Best so it might help others with the same problem....thanks!

Some HELP in posting on Computing.net plus free progs and instructions 7 Golds


Report •

#5
May 22, 2013 at 06:55:29
Hey XpUser4Real, yes it has been some time. I've been fortunate not to have too many problems. Yes, I have marked his response as useful or that it helped, but I did not see anything for BEST answer. BTW, how do I mark my post as SOLVED? Have a good one. Update: never mind. When I logged in, my question was answered from the BTW. see ya.

OS: Windows 7 64bit/Ubuntu 12.04 LTS 64bit
CPU/Ram: E8500/8GB PC2-6400
Manufacturer/Model: AVA Direct / Built online


Report •

#6
May 22, 2013 at 12:26:17
Selecting a Best Answer automatically marks posts as solved, so that's the reason.

Always pop back and let us know the outcome - thanks


Report •

Ask Question