Solved 1sdelete program not found??

April 30, 2012 at 06:42:56
Specs: Windows 7 home premium 64bit, 4 gb memory, athlon 64 x 2 dual core 6000+ 3.02 GHz, i7 2600k/12gb
During boot up the Windows 7 symbol loads - then the screen goes black & the message "1sdelete program not found - skipping AUTOCHECK" appears for 3/4 seconds. Then Windows loads normally. This does not appear to cause any problems apart from the slight delay in loading Windows. Anyone any idea how to get rid of this?

h g a


See More: 1sdelete program not found??

Report •

#1
April 30, 2012 at 11:04:28
✔ Best Answer
Have you by any chance uninstalled the program "Ad-Aware"?

If so, see this:
http://www.lavasoftsupport.com/inde...

Note that this fix (and every other one I've seen) requires a very small modification to the registry. It is simple if you follow the intructions to the letter. If you don't feel comfortable in the registry then seek the assistance of someone who is.

Always pop back and let us know the outcome - thanks


Report •

#2
May 1, 2012 at 06:30:34
Thanks that work fine.
H

h g a


Report •

#3
May 1, 2012 at 06:33:33
That's good news and thanks for taking the trouble to pop back and let us know.

If you can click Best Answer to one of the responses that will mark this question as solved - thx.


Report •
Related Solutions


Ask Question