Solved ! can not get to my administrative account

February 9, 2013 at 15:22:05
Specs: Windows 7, I7/4gb
Windows 7,
I had three accounts now only one shows up, the admin and guest accounts have disappeared from welcome nor can i access them directly.

See More: ! can not get to my administrative account

Report •

February 9, 2013 at 18:43:54
✔ Best Answer
Try all programs...accessories, and right click ..."run as administrator" on the command prompt "cmd".

you should get a black command prompt box. type

net user administrator /active:yes
*note the space before the forward slash.
if it says command completed successful, reboot and the admin account should show up in the login menu. If the command does not complete make sure you are "running as admin"

Report •

February 9, 2013 at 19:56:23
The solution worked...thanks. Great site... first time using one.

Report •

February 10, 2013 at 00:18:11
The built-in Administrator account which you have just started to use should not be used for your daily work. It should remain hidden. Using that account, create another admin account first. Then give the command

net user administrator /active:no

to make it hidden again.


Report •
Related Solutions

Ask Question