windows 3.11 wont run

April 6, 2011 at 11:22:19
Specs: Windows 7
win 311 wont run. tried fdisk, format , loaded dos 6, followed by win 311, loads in fine as usual remove disk from drive and restart , boots into dos no problem, type in win and the windows logo comes up on the screen and thats it, nothing works mouse pointer sits in middle of screen, keyboard does not work either. have got to remove the dc to shut down. have looked in msd (in dos) and it informs me that windows is inactive. have used dos and 311 many times in the past but never come across this problem.

See More: windows 3.11 wont run

Report •

#1
April 6, 2011 at 11:35:33
When you installed DOS, you installed it to C:\DOS, and Windows to C:\WINDOWS, correct?

Also, it seems odd that your keyboard and mouse aren't working. Possibly a resource conflict. You are using PS-2, correct? Windows 3.x doesn't support USB (out-of-the-box without tweaks of course)

http://sdfox7.com
http://marcusct.com


Report •

#2
April 7, 2011 at 03:04:13
Are you trying to run it under a virtual machine, or directly from a DOS-formatted drive? There may be several issues under a VM or on a newer machine, but if you're having this problem on an older machine with DOS/Win3.11 as the only things installed, it may be some type of video issue. If so, drop back to DOS and type in "setup" (without the quotes) from the Windows directory. Change the video driver to a standard VGA type and see if Windows will then load normally. If it does, then you need a video driver for whatever card/chipset is in the machine...

"Channeling the spirit of jboy..."


Report •

#3
April 8, 2011 at 10:39:37
hi, thanks for the reply, the laptop is a compaq contura 2860c bog standard dos 6 win 311, both load fine dos 6 runs ok, win311 will not start although the logo comes up on the screen keyboard dead. have tried loading win311 on to the hard drive on another machine runs on that one no problem, put the h/d back in the compaq no go.
tried ps2 same result, and am not trying to boot up using dos. when loading dos and win i dont alter the paths any so i presume its c:\dos and c:\win. i have installed 311 and dos on various machines in the distant past no probs and i must admit i have no answears to this problem. might the problem be with the way compaq alters the bios on their machines to make sure you use their supplied software.? or something similar. if all else fails its win 98.
rgds barry

Report •

Related Solutions

#4
April 9, 2011 at 03:57:37
"might the problem be with the way compaq alters the bios on their machines to make sure you use their supplied software.?"

Not likely, since Win 3.1 ran on just about every Compaq computer ever made. They're fairly generic machines. Other than the manufacturer and make of the machine, you've not given any other specifics (RAM, HDD, video, etc.)

"win311 will not start although the logo comes up on the screen keyboard dead"

I'll assume by that you mean you have no keyboard control after the Windows Logo. Given that description of a black/blank screen after the logo, I'd still bet that it's a video-related issue. Did you try the suggestion I made above?

"Channeling the spirit of jboy..."


Report •

#5
April 20, 2011 at 18:17:04
first try win /b then post the bootlog.txt
also try win /s
if same problem try win /s /d:cfx
if the syntax of this is wrong, try win /?
then try to run windows in standard mode and without 32 bit anything. try to disable the search of adapter area as well. please reply with results.

Report •

Ask Question