Solved Help:windows 3.1 no longer works

September 12, 2016 at 14:23:32
Specs: Windows 3.1
I tried to set the resolution higher on Windows 3.1 and now it says it can't set up an upper memory block at segment B000. Then it says to type win /s to start windows in standard mode but when I try, the screen is all messed up.

See More: Help:windows 3.1 no longer works

Report •

#1
September 12, 2016 at 16:36:09
✔ Best Answer
Drop back to MS-DOS. (you probably never got out of it)

Get into Windows Directory (likely "CD C:\WINDOWS" - without the quotes)

Type "setup" (without the quotes)

Select the appropriate video driver and resolution compatible with your machine (use the last one you can remember that worked).

See the link below for an example of how the screen should appear when you're selecting a different video resolution:

http://img.youtube.com/vi/b6jAHEMrM...

"Channeling the spirit of jboy..."

message edited by T-R-A


Report •

#2
September 13, 2016 at 08:05:15
:0 Thank you! Now I can use Visual Basic 4.0 again!

Report •
Related Solutions


Ask Question