Solved Q: Adding computers to simple Lab domain , for education

July 4, 2019 at 02:06:39
Specs: Windows 10, Ryzen 1600, 32GB Dominator RAM
Summary:
At work I have created a simple lab network , on a different subset with its own VLAN . I have used an old desktop box and installed server 2016 on it with its own static IP . I have installed DNS , ADDS , and DHCP . I have set up the DHCPA scope and connected a client ( windows 10 pro ) machine on this this separate network . The client machine successfully receives the leased IP address however It does not find the domain . I tried adding the computer to the domain using the system properties tab within the client machine , just opening the 'network ID' wizard

A bit of background :
The reason for this is purely education purposes , to gain experience configuring and using ADDS ( creating Groups , Users , GPs , OU's ) DNS ( IP to name mapping ) . Ultimately once I am familiar and learned enough , I will deploy said services to small production networks . I started this setup after watching a few youtube videos from 'Eli Computer Guy'


Notes:
I figure that my DNS is not correctly configured , though I cannot find any ' Show me/ tell me ' guidance on this . The guidance videos tend to skim over / overlook this area .
ADDS has not been configured yet
DNS has not been configured yet

message edited by 90Ninety


See More: Q: Adding computers to simple Lab domain , for education

Reply ↓  Report •

#1
July 4, 2019 at 03:20:02
"ADDS has not been configured yet"

So you don't have a domain to join? You have to configure Active Directory, and set up your domain, before clients can join the domain.


Reply ↓  Report •

#2
July 10, 2019 at 07:10:32
Hi Jack

There is a domain , I weren't sure at first but this is added/ preconfigured and shows on the snap in menu , Active Directory> Domainname.com> Domain Controller> Servername
I can Add users to the domain within the server
I can see that the client is inheriting the IP address from the created domain 'mydomain@domain.com'
When I try to add computer , the domain is not found


Anything else I can try


Reply ↓  Report •

#3
July 10, 2019 at 07:24:58
✔ Best Answer
"When I try to add computer , the domain is not found"

That means that either:

1. The DNS server is not configured properly, or

2. The DHCP is not configured to send the Windows server IP as the DNS server for clients.

When you set up your domain did you tell it that the Windows server was the DNS server?


Edit: Note the domain name is "domain.com" (although that sounds like a placeholder rather than a proper domain name). Domain names cannot contain an '@'.

You might want to start over, following the instructions in this blog: https://blogs.technet.microsoft.com...

message edited by ijack


Reply ↓  Report •
Related Solutions


Ask Question