Solved Server with raid 10

Assembled / N/A
January 8, 2014 at 09:56:40
Specs: Windows 7 Professional, 2.8 Core 2 Duo/ 4GB Ram
Hello everyone,
After I configure an IBM x3850 m4, server with raid 10 configurations and click save!, it says failed to save configuration, am I missing something?
Any help would be appreciated.

Thanks a lot


See More: Server with raid 10

Report •


✔ Best Answer
January 11, 2014 at 06:00:13
Thank you all, I have solved the issue by downloading the IBM 3650 M4 Server disc called "ibm_utl_sguide_9.41"and by using this CD I have finished the job, I recommend it.

Thanks everyone who tried to help me out.



#1
January 8, 2014 at 10:09:39
What version of server are you running. I can move this thread to one of the server forums once I know.

Report •

#2
January 8, 2014 at 10:13:18
It's windows server 2008 r2 enterprise, thanks

Report •

#3
January 8, 2014 at 10:46:43
Are you starting with your disks "unconfigured-good" rather than "JBOD"?

Report •

Related Solutions

#4
January 8, 2014 at 10:51:53
Yes I have my disks as unconfigured-good, and not JBOD.

Report •

#5
January 8, 2014 at 12:02:13
Is this article relevant? http://xorl.wordpress.com/2012/08/3...

Report •

#6
January 8, 2014 at 12:22:32
Thank you ijack, but I have already done that earlier today but I still receive the same message.

Report •

#7
January 9, 2014 at 08:27:06
How many drives do you have?

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

#8
January 10, 2014 at 21:31:54
Not all servers support RAID 10 even if they're very expensive "Enterprise" grade. The 3850 M4 is a odd model number. This model could have had RAID 10 as an option that would have required an additional, or different, RAID controller be installed and present in the system to enable RAID 10.
.
.

The grass may not be greener on the other side but it just might have less weeds...

Web Based Desktop Support Software


Report •

#9
January 11, 2014 at 06:00:13
✔ Best Answer
Thank you all, I have solved the issue by downloading the IBM 3650 M4 Server disc called "ibm_utl_sguide_9.41"and by using this CD I have finished the job, I recommend it.

Thanks everyone who tried to help me out.


Report •


Ask Question