Solved Scheduled Task stops running

April 11, 2013 at 12:21:25
Specs: Windows Server 2008 Sp1

I have an EXE that I created using Visual Studio Professional 2010. When I run it manually it runs fine but when it runs in Scheduled Tasks it will run for a while but eventually fails with error code 0XE0434F4D. I know that it runs for some time because it does produce the expected output file, however the file is incomplete.

The file runs fine on a Windows Server 2003 system (this is where it was originally created).

The problem is happening on a Windows Server 2008 SP1 machine. The process queries the SQL server backend of the WSUS server that's installed on the same machine (local).

I've ensured that all dirs and files involved have full authority for the ID that's running the task.

Any ideas what could be causing it to run for a while and then fail?

Thank You,

Rakesh T.

See More: Scheduled Task stops running

Report •

April 12, 2013 at 10:13:29
✔ Best Answer
I fixed this by re-compiling the VB script in .NET Framework 3.5. It must have been created in a previous version which was incompatible with our new WSUS servers.

Report •

May 16, 2013 at 08:27:46
Try selecting the option "run with highest privileges."

Andrew Leonard
BL Technical Services
Emergency IT Support

Report •
Related Solutions

Ask Question