Ghost IP showing in advanced TCP/IP

Custom / CUSTOM
April 7, 2011 at 06:24:25
Specs: Server 2008, Quad Core
Hello, and thanks in advanced for taking a look. I have a IP address showing under Advanced TCP/IP settings that isn't the IP of the server. Every client on the network sees the server as 192.168.0.205, but what is listed under Internet Protocol is 192.168.0.200 and Advanced TCP/IP shows both IPs. DNS had both entries so I deleted the one I don't want, but for some reason when I try to remove 192.168.0.200 from Advanced TCP/IP and save it always just comes back.

Me


See More: Ghost IP showing in advanced TCP/IP

Report •

#1
April 7, 2011 at 06:26:37
Forgot to say there are Dual NICs, the other is disabled and set to dynamic. The server may have been set to 192.168.0.200 at one time.

Me


Report •

#2
April 7, 2011 at 06:44:04
Interface is disabled so what is shows makes no difference.

you should be able to enable, set to dhcp, remove ips from advanced, save and disable again.

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

#3
April 7, 2011 at 06:53:23
The one that is enabled is the one that is showing both static IPs. I was actually going to try tonight what you just suggested, but not at the moment since it will take the business down. I just don't know where it could be getting that IP address, taking a look at the registry also.

Me


Report •

Related Solutions

#4
April 20, 2011 at 11:26:31
OS was hosed on this one btw

Me


Report •

#5
April 20, 2011 at 11:37:35
So a reinstall fixed everything?

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

Ask Question