Filezilla server not getting re-connected

October 10, 2011 at 04:48:26
Specs: Windows server 2003 R2, 2.20 GHZ/ 4.00 GB
Actually the Filezilla server is installed on our Production server ", we acces Production server through our private VPN.

Problem is that the running Filezilla Server got exited by one of the user.
And when we are trying to re-connect it , its giving below message:

"Connecting to server...
Error, could not connect to server
Trying to reconnect in 5 seconds
Reconnecting to server..."

Also when we try to submit the Login details, it errors out saying "cannot listen to port"
we tried with bo the default ports(20,21). But still we get the same error.

one good thing is that the File zilla services are up.
My question is that how to reconnect File zilla server reseting server will also do but should harm the Flow.

Can anybody please advice?

See More: Filezilla server not getting re-connected

Report •

October 12, 2011 at 05:43:01
If it can't listen on port 21, something is blocking it. Have you checked your firewall?

How do you know when a politician is lying? His mouth is moving.

Report •

October 17, 2011 at 04:49:24
There was some Port Problem..Thanks anyways.

Report •
Related Solutions

Ask Question