Cannot add global group to security tab

November 20, 2012 at 02:57:14
Specs: Windows 7
For a school project I had to set up a network with domain controllor a member server and fileserver. I connected them all to the domain westen9.com and created users etc.. Everything went perfect until I had to create global groups in the AD and then give that group permission to access a folder on the memberserver. I created a global securtiy group and then i went to my F drive on the member server and tried to add the global group in the securtiy tab of the folder I wanted to share, but group cannot be found. When I try to change the location I can't. The only possible location is local, my member server.

All this is being done in VMware

Can someone please help me


See More: Cannot add global group to security tab

Report •

#1
November 20, 2012 at 10:03:31
In the Object Types make sure Groups is checked. You can find this just above the option for Locations.

Tony


Report •

#2
November 21, 2012 at 02:52:45
Groups has been checked in object types but the group can still not be found.

Report •

#3
January 16, 2013 at 12:24:28
Hi.. global group is used to give permission across the domain ( Mainly Trusted). in your case the best practice is to create a domain local group first, and add the DL group under global group. and provide permission on the domain local group. Your problem will be overcome.

Report •
Related Solutions


Ask Question