Solved active directory install keeps going wrong

February 15, 2015 at 04:48:10
Specs: windows
i need help with my server install.
i have a cable router ip address 192.168.1.1
then a smart switch
then a HP Rack server with 2 nic's
192.168.1.200 and 192.168.1.201
subnets 255.2552.255.0 and gateway192.168.1.1 and DNS 192.168.1.1, 127.0.0.1

i have tried 3 times now to install an active directory with DNS and DHCP server, but keep failing.

i keep getting errors about loopback needs to be on the nic but its there. i have tried all types of configs.

gateway > router
DNS servers
192.168.1.1, 127.0.0.1
&
127.0.0.1, 192.168.1.1
&
192.168.1.200 , 127 0 0 1

but always gives me errors. and i cant log on to the active directory at all

can some one help in telling me why this is going wrong as i have tried every step by step tut out there and when i reboot i'm getting errors all the time .
im sure it cant be this hard to cock up a step by step process


See More: active directory install keeps going wrong

Report •

#1
February 17, 2015 at 11:01:47
✔ Best Answer
You only use 127.0.0.1 in the ipv4 tcp/ip properties of the dns server
You do not point to the gateway for dns. This is a fundamental understanding. You point to the servers ip of 192.168.1.200
You do not assign both nics ip addresses. You only use one nic. Disable the other.
if you want to install the dhcp service on the server you must disable the service on the router first.
You may find that after you have configured as recommended you don't have internet access. This is due to the forwarders in DNS not having dns entries for dns servers. These can be your isp's dns server ips or use that of Google dns servers.

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's

message edited by wanderer


Report •
Related Solutions


Ask Question