Windows Time Server

February 1, 2011 at 06:46:52
Specs: Windows Server 2003 R2, 2.3GHz/4GB
We have an issue where our PDC emulator is pointing to another DC that of the same domain for time as if you do net time it shows you td.xmount.com when it should say time.nrc.ca.

Also when you do net time from a workstation it points to td.xmount.com and not the pdc emulator server which is tx.xmount.com.

I ran w32tm /config /syncfromflags:time.nrc.ca with w32tm /config /update and when I do a net time /querysntp on the pdc emulator it shows time.nrc.ca but when you still do a net time command it shows the td server which is just a DC and you can try to do net time /setsntp:tx.xmount.com but does not work.

I also tried restarting the w32time service, checked registry setting on pdc emulator and it shows the correct time server, but it weird that when you do a net time it goes to another dc for that server as well as all my workstations when I need my workstations to point to the pdc emulator.

All the times on my xp clients are OK and are in the correc time zone. Please help.


See More: Windows Time Server

Report •

#1
February 1, 2011 at 08:35:08
I am a little confused. You have your workstation connecting to one DC to synchronize you the time then you have that DC connecting to a PDC to synchronize. At least I think this is what you are saying. And, this PDC is connect to an Internet Clock (time.nrc.ca) but the connection between the PDC and the Internet Clock is not working. Is this what you are saying?

Report •
Related Solutions


Ask Question