win2k3 server displays lsass.exe shutting down

May 25, 2012 at 03:51:28
Specs: Windows 2003
win2k3 server displays lsass.exe shutting down after installting Mcafee and then goes into a constant reboot boot with the same error. The only way to get the server up and running is by removing the network cables off the server and wait until the logon screen and then after loggin in connecting the network cables. I uninstalled mcafee and installed Trend micro and there was no issue. Scanned server for malware and virus all came up negative.

See More: win2k3 server displays lsass.exe shutting down

Report •

#1
May 25, 2012 at 09:01:49
Then I would steer clear of McAfee and use Trend Micro or something else. That would seem to be the easiest solution. McAfee is a big resource-hog anyway & I would never recommend it to anyone.

Report •

#2
May 25, 2012 at 09:45:13
Mcafee is a standard that has to be implemented as per our main office. I was running epo 4.6 and there was no issue for a year. After this issue i am also unable to rdp to this server. the error always says encryption error or connection was lost due to network error. Not sure if this is related some how.

Report •

#3
June 3, 2012 at 12:56:17
I'd recommend clonig this server toma lab environment and doing everything under the sun from regisrty examinations to driver updates. Once you figure out what worked, apply it to the production server.

--
Andrew Leonard
BL Technical Services
Baltimore IT Support


Report •
Related Solutions


Ask Question