What killed my port 25?

Dell Poweredge 2650 2u rack mountable se...
February 8, 2010 at 05:03:00
Specs: Windows Server 2003 sp2
Strange issue, telnet port 25 is not even searching for info, just returns an imediate error. 110 / 587 working. My Kerio only gives "Cannot connect to remote host" and I expect this as port 25 is involved.

Checked everything, firewall, virussoftware and much much more.

My PTR records must be okay, but I'm not 100% sure. I was always able to telnet localhost at 25, but now something is really wrong. Could my port 25 be messed up (invisibly used) by a certain hacker?


See More: What killed my port 25?

Report •

#1
February 8, 2010 at 08:01:06
I know some ISP's block that port. Please call them and make sure it's nothing like that before we invest too much time in this.

Are you trying to connect to a mailserver you yourself own something else?


Report •

#2
February 8, 2010 at 08:15:36
dns records [ptr] have nothing to do with ports

is Kerio configured to use port 25 or did you configure it for a different port?


Report •

#3
February 8, 2010 at 11:10:07
Thanks so far!

My ISP / PTR is not the issue, I only have clamwin antivirus, from what I also do not espect any trouble.

Imagine port 110 587 or whatever. It takes a small second to reply if Telnet can access.

But with my port 25 it INSTANTLY lets me know: Connecting to localhost... Could not open connection to the host, on port 25. Kerio tells me up and running for port 25.

This issue started when I got into mysql trouble and got it up using Xampp... Mercury is disabled/not installed.


Report •

Related Solutions

#4
February 8, 2010 at 15:13:59
If you shutdown Kerio completely do you get telnet access to port 25?

have you reviewed this?
http://www.redline-software.com/eng...


Report •

Ask Question