WES and windows 2003 performance troubles

Microsoft Office 2003 professional editi...
June 30, 2011 at 07:19:35
Specs: Windows 2003 sp2, XEON/4GB
Hi, recently we bought new thin clients from Wyse, the Z90sw and 24" Eizo screens with 1900x1200 resolution. The thinclients connect to some Windows 2003 terminal servers.
This all works fine till you open something with graphics, like maps.google.com, photos, etc. The system seems unresponsive or really, really slow. Most of the time you get an hourglass that doenst go away.. On the other hand, there are no problems when I do this on a windows 2008 server. Does anyone has any clue where to look?
I checked many things allready and have not found a solution yet.
Thanks
Mike

hardware NEC flexpower blade server with 48 GB per blade
software Xen Server 5.5, virtualized windows 2003 terminal server with 4096mb


See More: WES and windows 2003 performance troubles

Report •

#1
June 30, 2011 at 10:15:23
what did wyse tech support say when you asked them about this issue?
have you tried reducing the video resolution?

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

#2
June 30, 2011 at 12:57:00
thanks for responding.
Wyse referred me to Microsoft since they think its a terminal server issue.
But I dont agree. From my pc, with same rdp client, I have n o problems at all. So I am pretty sure its the thinclient.
I did lower the resolution but no change.

Report •
Related Solutions


Ask Question