Users can't access a specific URL 404

March 2, 2012 at 08:41:40
Specs: Windows 7
Running Server 2003 R2 Enterprise Edition SP2 with 25 clients using mostly XP Pro.

No one can access a specific URL (planecheck.com - 194.165.34.121), every other website resolves correctly. I can ping the IP and the domain name from workstations and the server. However the browser gives a 404 (server) or "The requested resource could not be found" (workstation).

I've tried using our wireless access points which offer public access to the internet and I get the same error.

This domain does not seem to be blocked or black listed.

I can get to the website on any computer not connected to our network.

Any help would be appreciated.


See More: Users cant access a specific URL 404

Report •

#1
March 6, 2012 at 03:39:19
Add it to the hosts file on the server.

How do you know when a politician is lying? His mouth is moving.


Report •

#2
March 6, 2012 at 05:51:04
Hi, thanks for that.

I did add it to the hosts file on the Server but this did not work.


Report •

#3
March 6, 2012 at 12:49:27
That's strange. It should have worked. Look at the event viewer for errors.

How do you know when a politician is lying? His mouth is moving.


Report •

Related Solutions

#4
March 7, 2012 at 02:32:03
I've checked all the logs and nothing is reported there.

Has me baffled!


Report •

#5
March 7, 2012 at 10:17:09
adding it to the hosts file on the server would make only the server be able to access the url not the workstations.

Even then it may not work since the original problem was never addressed.

do a tracert planecheck.com from a workstation and post the results for review

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

#6
March 8, 2012 at 02:20:32
Thanks for your feedback on this.

The addition of the domain to the hosts file on the sever made no difference, the server could not access the domain.

Here is the tracert from a workstation:

C:\Users\Owner>tracert www.planecheck.com

Tracing route to www.planecheck.com [194.165.34.121]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms my.router [192.168.1.1]
2 86 ms 33 ms 43 ms lo1.resellers.erx-001.egh.uk.viatel.net [135.196
.70.19]
3 26 ms 25 ms 25 ms ge-6-2-0-105.jar-001.thn.uk.mdnx.net [135.196.15
4.45]
4 34 ms 34 ms 33 ms xe-0-3-1.jar-003.thn.uk.mdnx.net [135.196.69.93]

5 43 ms 42 ms 41 ms xe-0-1-0.jprg-02.thn.uk.mdnx.net [135.196.65.113
]
6 23 ms 25 ms 27 ms nikhef.openpeering.nl [195.69.144.189]
7 32 ms 35 ms 36 ms openpeering2.argeweb.nl [82.150.155.147]
8 32 ms 35 ms 35 ms www.planecheck.com [194.165.34.121]

Trace complete.


Report •

#7
March 8, 2012 at 06:47:19
Doesn't appear anything is blocking your access. You got to the site no problem with the tracert.

lets see a ipconfig /all from a workstation now. Thx

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

#8
March 8, 2012 at 06:54:10
Ok here ya go;

C:\Users\Owner>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : SimonAsus
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : TeamViewer VPN Adapter
Physical Address. . . . . . . . . : 00-FF-68-5D-DA-64
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 3E-4B-D6-A7-E2-B7
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR8131 PCI-E Gigabit Ethernet Con
troller (NDIS 6.20)
Physical Address. . . . . . . . . : 48-5B-39-44-AC-49
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5de0:9c3f:1f78:a09d%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.15(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 08 March 2012 10:09:43
Lease Expires . . . . . . . . . . : 11 March 2012 10:09:43
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 340286265
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-58-02-AF-1C-4B-D6-A7-E2-B7

DNS Servers . . . . . . . . . . . : 192.168.1.1
192.168.1.2
NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR9285 Wireless Network Adapter
Physical Address. . . . . . . . . : 1C-4B-D6-A7-E2-B7
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::1458:3424:dc0c:889f%10(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.21(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 08 March 2012 10:09:43
Lease Expires . . . . . . . . . . : 11 March 2012 10:09:47
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 236735446
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-58-02-AF-1C-4B-D6-A7-E2-B7

DNS Servers . . . . . . . . . . . : 192.168.1.1
192.168.1.2
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{3F829C61-EA97-4EF4-9076-875DF9ABDF05}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 14:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:73b8:1ca7:18e6:3f57:fef0(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::1ca7:18e6:3f57:fef0%22(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{23169B30-23F9-4AB7-AD1E-04C70B5A268D}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{685DDA64-4418-4A2A-A383-CF92E53BD7BE}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Report •

#9
March 8, 2012 at 07:48:54
why do you have 192.168.1.2 listed as a dns server?

now do a nslookup planecheck.com and post the results from a workstation.

I guess you didn't know but workstation as well as server in tcp/ip settings dns is to be pointed to the server not the gateway. On the server dns server forwarders should list your isp dns servers.

You are clearly not configured this way.

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

#10
March 9, 2012 at 03:15:54
Sadly I didn't set it up and am new in post. Seems to have been thrown together to be honest and no redundancy or backup let alone a maintenance schedule. Looks like I'm actually having to earn my paycheck with this one!

Ok this is the nslookup:

C:\Users\Owner>nslookup planecheck.com
Server: my.router
Address: 192.168.1.1

Non-authoritative answer:
Name: planecheck.com


C:\Users\Owner>


Report •

#11
March 9, 2012 at 06:54:55
Is 192.168.1.2 the 2003 server?

Is your router a modem/router combo or can you plug into the modem directly?
If you can plug into the modem do so and see if you can get to the web site.

Another test if the router is a modem/router combo is assign a workstation a static ip but set dns to google at 8.8.8.8 and try your web site access again.

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

#12
March 9, 2012 at 07:00:40
Ok thanks for that will give it a try

Report •

Ask Question