SRV records missing in server 2003

December 10, 2010 at 02:30:22
Specs: Windows server 2003
Dear all,

Please I am taking the MCSA/MCSE exams and at present studying for 070-291. I do follow every step in the MS press self study book and installed the server 2003. Every test works well but when I promoted the server to DC the SRV records that I am supposed to see are missing. I am told in the book that under domain1.local (this is the domain name I follow according to the book) six other subdomains should appear under domain1.local but none of these subdomains appeared. I installed the DNS server according to the guidelines given in the book. The server is installed on a PC named computer1 which has 2GB RAM and 120 GB hard drive. The server was demoted twice and each time it was reinstalled but the problem still exists. Below is the test from the
The server is configured to use static IP address 192.168.0.1 but the adapter being used for the internet connection is set to obtain its address automatically and is 192.168.1.5
DcDiag /fix and NetDiag /fix commands:

DcDiag /fix test:


Domain Controller Diagnosis

Performing initial setup:
Done gathering initial info.

Doing initial required tests

Testing server: Default-First-Site-Name\COMPUTER1
Starting test: Connectivity
The host 97e4073b-27b9-4e58-afb9-94a97642dbda._msdcs.domain1.local could not be resolved to an
IP address. Check the DNS server, DHCP, server name, etc
Although the Guid DNS name

(97e4073b-27b9-4e58-afb9-94a97642dbda._msdcs.domain1.local) couldn't

be resolved, the server name (computer1.domain1.local) resolved to the

IP address (192.168.1.5) and was pingable. Check that the IP address

is registered correctly with the DNS server.
......................... COMPUTER1 failed test Connectivity

Doing primary tests

Testing server: Default-First-Site-Name\COMPUTER1
Skipping all tests, because server COMPUTER1 is
not responding to directory service requests

Running partition tests on : ForestDnsZones
Starting test: CrossRefValidation
......................... ForestDnsZones passed test CrossRefValidation
Starting test: CheckSDRefDom
......................... ForestDnsZones passed test CheckSDRefDom

Running partition tests on : DomainDnsZones
Starting test: CrossRefValidation
......................... DomainDnsZones passed test CrossRefValidation
Starting test: CheckSDRefDom
......................... DomainDnsZones passed test CheckSDRefDom

Running partition tests on : Schema
Starting test: CrossRefValidation
......................... Schema passed test CrossRefValidation
Starting test: CheckSDRefDom
......................... Schema passed test CheckSDRefDom

Running partition tests on : Configuration
Starting test: CrossRefValidation
......................... Configuration passed test CrossRefValidation
Starting test: CheckSDRefDom
......................... Configuration passed test CheckSDRefDom

Running partition tests on : domain1
Starting test: CrossRefValidation
......................... domain1 passed test CrossRefValidation
Starting test: CheckSDRefDom
......................... domain1 passed test CheckSDRefDom

Running enterprise tests on : domain1.local
Starting test: Intersite
......................... domain1.local passed test Intersite
Starting test: FsmoCheck
......................... domain1.local passed test FsmoCheck

NetDiag /fix test:


........................................

Computer Name: COMPUTER1
DNS Host Name: computer1.domain1.local
System info : Microsoft Windows Server 2003 (Build 3790)
Processor : x86 Family 15 Model 2 Stepping 9, GenuineIntel
List of installed hotfixes :
Q147222


Netcard queries test . . . . . . . : Failed
GetStats failed for 'Silan SC92031 PCI Fast Ethernet Adapter'. [ERROR_INVALID_FUNCTION]
GetStats failed for 'Intel(R) PRO/100 VE Network Connection'. [ERROR_INVALID_FUNCTION]
[FATAL] - None of the netcard drivers provided satisfactory results.

Per interface results:

Adapter : MyISP

Netcard queries test . . . : Failed
NetCard Status: UNKNOWN

Host Name. . . . . . . . . : computer1
IP Address . . . . . . . . : 192.168.1.5
Subnet Mask. . . . . . . . : 255.255.255.0
Default Gateway. . . . . . : 192.168.1.1
Dns Servers. . . . . . . . : 192.168.1.1


AutoConfiguration results. . . . . . : Passed

Default gateway test . . . : Passed

NetBT name test. . . . . . : Passed
[WARNING] At least one of the <00> 'WorkStation Service', <03> 'Messenger Service', <20> 'WINS' names is missing.
No remote names have been found.

WINS service test. . . . . : Skipped
There are no WINS servers configured for this interface.

Adapter : Servser_1

Netcard queries test . . . : Failed
NetCard Status: UNKNOWN

Host Name. . . . . . . . . : computer1
IP Address . . . . . . . . : 192.168.0.1
Subnet Mask. . . . . . . . : 255.255.255.0
Default Gateway. . . . . . :
Dns Servers. . . . . . . . :

AutoConfiguration results. . . . . . : Passed

Default gateway test . . . : Skipped
[WARNING] No gateways defined for this adapter.

NetBT name test. . . . . . : Passed
[WARNING] At least one of the <00> 'WorkStation Service', <03> 'Messenger Service', <20> 'WINS' names is missing.
No remote names have been found.

WINS service test. . . . . : Skipped
There are no WINS servers configured for this interface.


Global results:


Domain membership test . . . . . . : Passed


NetBT transports test. . . . . . . : Passed
List of NetBt transports currently configured:
NetBT_Tcpip_{EE5C3672-0F88-49AF-94BC-50BFAE2D5739}
NetBT_Tcpip_{DAE7B58C-0CCB-454A-9F95-BB29A0EA4C81}
2 NetBt transports currently configured.


Autonet address test . . . . . . . : Passed


IP loopback ping test. . . . . . . : Passed


Default gateway test . . . . . . . : Passed


NetBT name test. . . . . . . . . . : Passed
[WARNING] You don't have a single interface with the <00> 'WorkStation Service', <03> 'Messenger Service', <20> 'WINS' names defined.


Winsock test . . . . . . . . . . . : Passed


DNS test . . . . . . . . . . . . . : Failed
[WARNING] Cannot find a primary authoritative DNS server for the name
'computer1.domain1.local.'. [RCODE_SERVER_FAILURE]
The name 'computer1.domain1.local.' may not be registered in DNS.
[WARNING] The DNS entries for this DC are not registered correctly on DNS server '192.168.1.1'. Please wait for 30 minutes for DNS server replication.
[FATAL] No DNS servers have the DNS records for this DC registered.


Redir and Browser test . . . . . . : Passed
List of NetBt transports currently bound to the Redir
NetBT_Tcpip_{EE5C3672-0F88-49AF-94BC-50BFAE2D5739}
NetBT_Tcpip_{DAE7B58C-0CCB-454A-9F95-BB29A0EA4C81}
The redir is bound to 2 NetBt transports.

List of NetBt transports currently bound to the browser
NetBT_Tcpip_{DAE7B58C-0CCB-454A-9F95-BB29A0EA4C81}
NetBT_Tcpip_{EE5C3672-0F88-49AF-94BC-50BFAE2D5739}
The browser is bound to 2 NetBt transports.


DC discovery test. . . . . . . . . : Passed


DC list test . . . . . . . . . . . : Passed


Trust relationship test. . . . . . : Skipped


Kerberos test. . . . . . . . . . . : Passed


LDAP test. . . . . . . . . . . . . : Passed


Bindings test. . . . . . . . . . . : Passed


WAN configuration test . . . . . . : Skipped
No active remote access connections.


Modem diagnostics test . . . . . . : Passed

IP Security test . . . . . . . . . : Skipped

Note: run "netsh ipsec dynamic show /?" for more detailed information


The command completed successfully

Thanks in adavnce for your help.

Wissywise
Edit/Delete Message


See More: SRV records missing in server 2003

Report •

#1
December 10, 2010 at 10:46:38
I don't see any mention of you creating the child domains.

Answers are only as good as the information you provide.
How to properly post a question:


Report •
Related Solutions


Ask Question