Server 2003 adding hard drives

Ibm Xseries 235 tower server
September 22, 2010 at 14:23:31
Specs: Windows Server 2003 R2 Enterprise, 2560 MB
I am running an IBM xSeries 235 8671-KAX. It currently has 2 36 GB SCSI hot swap hard drives and 2 76gb hard drives of the same type. I have Windows server 2003 Enterprise edition installed on one of the 36GB drives.

When I go into devmgmt.msc, all 4 hard drives show up. When I go into Compmgmt, only the one with windows installed shows up and when I try to initalize the other 3, I get errors. Under devmgmt, all 4 drives are shown as working and have drivers installed. Is there a way to get windows to recognize these other drives to add them? I am not sure of any formatting on the drives, so they will need to be re-formatted to NTFS. Any help is appreciated.


See More: Server 2003 adding hard drives

Report •

#1
September 22, 2010 at 15:42:58
usually when you have two and two like you do they are hardware mirrorred

a hardware mirror will show up as a single drive. It appears to me someone ordered the correct hardware but then did not configure it properly.

for a server you want a minimum of raid1 [mirroring]. right now if that single 36gig drive failed you are SOL.

Highly recommend you configure the raid arrays if this system contains a raid card. If not you can set the drives to dynamic and do software mirroring.

Don't let the allure of lots of disk space persuade you from drive fault tolerance. Drive failover will save your rear someday and make recovery simple in comparison.


Report •
Related Solutions


Ask Question