problems connecting client to server 2003

October 17, 2011 at 08:34:50
Specs: Server 2003
I run a small domain, 32 users. I have one server that handles everything (yes I know its not smart, but the company won't spend any money). I had only been here a week or so when the server crashed... NO BACKUPS...UGH...I got it reloaded and can get the clients to connect to the domain, but when I try to log in using a users id and password, I can an error, saying that the computer is not connected to the domain. But if I log in on the client using local admin password, then it shows I am connected.

Suggestions anyone. The server is currently configured for DHCP, DNS, and Domain Controller.

Oh the clients are running XP SP3.

Thanks


See More: problems connecting client to server 2003

Report •

#1
October 17, 2011 at 13:43:41
What specifically do you mean by "I got it reloaded"

Sounds like you had to reinstall the server. If this is the case user account have to be made, shares setup and computers joined to the server.

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

#2
October 18, 2011 at 05:19:45
Hard drive crashed, unrecoverable. Had to put in new hard drive and reload server 2003. Added client back in thru active directroy, but can not get it to connect. Will not automatically pick up TCP/IP configurations, but can get the client online if I manually configure it. Here is the error message I get when trying to connect client to domain...
____________________________________________________________________
The domain name AJURS might be a NetBIOS domain name. If this is the case, verify that the domain name is properly
registered with WINS.

If you are certain that the name is not a NetBIOS domain name, then the following information can help you troubleshoot
your DNS configuration.

An error occurred when DNS was queried for the service location (SRV) resource record used to locate a domain controller
for domain AJURS.

The error was: "No DNS servers configured for local system."
(error code 0x0000267C DNS_ERROR_NO_DNS_SERVERS)

The query was for the SRV record for _ldap._tcp.dc._msdcs.AJURS

_____________________________________________________________

Not running WINS, have one server set up for DHCP, DNS and Domain Controller.

Not a sys admin, but forced to play one at work, so not really sure what to try next. Any assistance appreciated.


Report •

#3
October 18, 2011 at 06:50:12
You have a brand new network. Looks like perhaps it wasn't setup correctly.

AJURS should be in dns ajurs.local
Server points to itself for dns [either its own ip address or 127.0.0.1]
servers dhcp is authorized [doesn't sound like it is]
workstations point to the server for dns [not the gateway or internet for dns]

depending on what the AD design was previously you could have each dept in a OU

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

Related Solutions

#4
October 19, 2011 at 05:28:02
ok I followed a tutorial that another poster referenced and it is working now...

Thanks for the help...


Report •

Ask Question