NTBACKUP in W2K3 is not backing up anything

October 5, 2011 at 19:27:06
Specs: Windows 2003 enterprise, Dual Core/6gb
NTBACKUP in W2K3 does not BACKUP and it is complaining about SHADOW COPY. I already activate Shadown Copy for c: drive without sucess.

I need to do a SYSTEM STATE.


See More: NTBACKUP in W2K3 is not backing up anything

Report •

#1
October 5, 2011 at 20:19:26
This is a technical forum. We need technical information. Please provide something to go on.

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

#2
October 5, 2011 at 20:28:47
As I tried the NTBACKUP, I watched the events id: 8019 8018 8000 8001 (ntbackup) AND 8193, 20,8211 FOR VSS.
Also:
Volume Shadow Copy Service error: A critical component required by the Volume Shadow Copy service is not registered. This might happened if an error occurred during Windows setup or during installation of a Shadow Copy provider. The error returned from CoCreateInstance on class with CLSID {faf53cc4-bd73-4e36-83f1-2b23f46e513e} and Name VSSEvent is [0x80040154].

Report •

#3
October 5, 2011 at 20:34:49
Sorry .. I replied something ..

Report •

Related Solutions

#4
October 6, 2011 at 08:22:16
How about a little background like when did this start? Servers history like you have successfully backed up before or this is a new server and its never worked. Server up on all the service packs? Other issues showing in event viewer? Server virus and malware free? Done the routine maintenance like disk cleanup and defrag? Running in a virtual?

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

#5
October 6, 2011 at 08:58:03
The W2K3 was installed about 2 years ago. The had problem in add new Pcs to the domain, and I showed them about the right way in indicate the Domain IP Address as the Primary and avoid the usage of 2 diferents IP for the AD Server.

But:
The former technician created a domain, por example: xdomain.com.br (used .com.br instead of .local or .intra) which is coincident with their external Domain.
Also, on the User and Computer, I look a domain as lan.xdomain.com.br (on the highest level).

As I know, they never had managed to do a backup using NT BACKUP, and they are using a basic PASTE and COPY to a external HD.

I took notice, when I was checking the premisse to help them, doing a System State, is that the process frozen and generated a 2k file, and normal messages appeared as the mention for Shadow Copy etc..

And I tried to activate the C: Drive Shadow Copy, but the result in NTBACKUP was the same.
My first concerning will be correct the NTBACKUP, to allow a SYSTEM FILES backup, to go ahead in other issues.


Report •

#6
October 6, 2011 at 10:40:40
Sounds like AD is really messed up. But that is for another thread.

start by running chkdsk /f on the boot volume [where winnt folder resides]
make sure you are up to date on all service packs
uninstall and reinstall ntbackup

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

#7
October 7, 2011 at 09:03:23
I will do this operation tomorrow (NTBACKUP), saturday. Also you said AD is messed up. I am aware about that, but my customer is not wanting to go ahead with AD correction, as he is going on vacation next 2 weeks.
Do you have any hint to help me list all problems regarding AD, may be using any tools from WResourceKit, not being destructive..?

Report •

Ask Question