local admin group for domain profiles to work

July 19, 2011 at 21:07:57
Specs: server 2003 R2, intel Xeon 3Ghz / 2Gb Ram
Hello all. I have come across a problem on the network that I have been looking after for about 6 months. All has been fine but recently it seems that there is a problem with user profiles both roaming and local.
Users are complaining that their profiles are not loading correctly as well as some errors when using some programs such as outlook, remote desktop etc. upon further investigation I found that the users profiles where being loaded into the temp profile folder and that the changes were not saved onto the network. I have checked all NTFS permissions both local machine and on the Domain Controller, deleted and recreated user accounts, removed and then rejoined the computer to the domain and even added the user as a domain administrator and none of these steps have made any difference to the user profiles and the logons.
Once I added the domain user to the Local administrators group all seems to work fine but as you could imagine I don’t want users having local admin rights (untrustworthy bugger’s lol).
Has anyone else had this problem? Please help as I am climbing the walls.
Machines:
Server 2003 R2 Domain controller sp2.
Server 2000 exchange server sp4.
Windows XP workstations sp2 and some with sp3.
Thanks

See More: local admin group for domain profiles to work

Report •

#1
July 20, 2011 at 21:58:08
Dear Friend,

Better download the patch tool from microsoft http://www.microsoft.com/download/e... . It should solve your problem.. Please reply me its solved or not...

ServerAdministrators


Report •

#2
July 26, 2011 at 18:18:48
sorry for the late reply - should i install the patch on the server and or as well as work stations?

Report •

#3
July 28, 2011 at 20:16:56
The patch was applied but did not work, and other suggestions?

Report •

Related Solutions

#4
July 28, 2011 at 23:48:27
Did you changed any group policy recently ?

ServerAdministrators


Report •

#5
July 31, 2011 at 21:33:22
no changes have been made to the domain, users just started having trouble with profiles - once added to the local admin group all is ok

Report •

#6
August 2, 2011 at 20:13:19
This problem seems to be spreading across the domain, one pc that was fine yesterday now has errors - ad the users to the local admin group and all is ok

Report •

Ask Question