i can't download .net framework 3.5 my 2003 s

Sage Peachtree complete accounting 2011
January 29, 2011 at 18:22:53
Specs: windows 2003
i try to install peachtree on server 2003, it ask me to install .net framework 3.5 sp1, but when windows explorer tries to download it it tells me the security settings do no allow, so how do i change the security settings on the server 2003 or the browser...i downloaded .net framework 3.5 sp1 on another pc and installed it on the server butstill peachtree does not recognise it as installed



See More: i cant download .net framework 3.5 my 2003 s

Report •

#1
February 2, 2011 at 11:29:30
I ran into this before. I simply ripped out all of the .net 1, 2 and 3 that where already installed and reran the updates. You can do this under Add and Remove programs. There is also a .net fix tool out there that will help you if you are unable to install any .nets.

http://blogs.msdn.com/b/astebner/ar...


Report •
Related Solutions


Ask Question