GPO's not applying to domain controller

October 2, 2011 at 07:59:02
Specs: server 2008 standard
The domain controller has an old system message popup before login. it clearly is in the security settings\local policies\security options however i have removed all references to the system message in the GPMC, even deleted the whole system message group policy object. The message doesn't appear on any clients and i ran gpresult on the DC and it looks ok.

default domain policy is linked to the domain and first on the list. the default domain controller policy is linked to teh domain controllers OU.
ive tried enforcing them.

I cant get why the domain controller's local policy isnt getting updated from the policies.

on the domain controller in local policy there is a little lock on the folder icons for security settings and i can edit the msg but teh checkbox is gone to disable it. but i want to edit this local policy by applying a GPO anyway,

in group policy modeling there appears to be nothing affecting the policy, so in disabling it in GPMC did not remove it from my DC. any ideas? user loopback maybe ?


See More: GPOs not applying to domain controller

Report •

#1
October 3, 2011 at 08:14:25
search the registry for legalnoticecaption. This is most likely where the message is stored. Simple delete the text and you are done.

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •
Related Solutions


Ask Question