gpedit settings cannot be saved

Microsoft Windows server 2003 enterprise
June 1, 2010 at 01:44:38
Specs: Windows
Hi

I have a domain member server which I tried to configure the local policy settings using gpedit.msc but the changes do not get saved and get reverted to Not Configured

I checked that domain policies/higher level policies do not configure those settings

Please help (I know this may sound like a duplicate post but my previous post was flagged as solved? and I still need help)


See More: gpedit settings cannot be saved

Report •

#1
June 9, 2010 at 00:52:26
I'm not entirely sure, but wouldn't you have to edit the GP on the domain controller and not a member server?

Report •

#2
June 24, 2010 at 16:59:43
Use your group policy manager on the AD server to configure group policy in a domain environment not on the local member server. It makes no sense to have an AD environment and to configure group policy settings manually for each computer, that is why there is group policy manager. If the member server requires special settings, create a new Group policy that only applies to that server.

You can use RSOP.msc to determine what and where group policies are being configured on a certain machine to help diagnose group policy settings that are being applied.

--
Mike Treloar
Sago Networks
www.sagonet.com


Report •
Related Solutions


Ask Question