Errors trying to set up RAS

Microsoft Windows server 2003 enterprise
January 22, 2010 at 05:31:11
Specs: Windows Server 2003
I am trying to set up our Remote Access Service for our Server. I am trying to start the Remote Access Connection Manager and the Remote Access Auto Connection Manager and I am getting an error when trying to start these services. For the first service I am getting Error 126: The specified module could not be found. For the latter service, I am getting error 1068: The dependency service or group failed to start.

I have googled the problem and tried many of the solutions that I have found out there and nothing has worked. I have come to a wall and have turned to you all. Any other solutions? Thanks.


See More: Errors trying to set up RAS

Report •

#1
January 22, 2010 at 06:51:52
I'm not sure what those two guides are, maybe it's some addon for small business server or something, but to set it up manually you do like this:

Start > Control Panel > Administrative Tools > Routing and Remote Access.

Right-click the server name and click 'configure and enable routing and remote access' (unless it's already configured in which case you'd click properties or preferrably disable the service and configure it from start).

Choose custom configuration at the first screen and then check all the services you want to set up. In your case it'd probably only be remote access.

After that, try to connect to the server locally, as in within the local network and not from the internet and see if you can get it to work. If it works you can try it from the outside and open the firewall ports as needed.


Report •
Related Solutions


Ask Question